Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help? 3G jailbreaking/unlocking problems!

  1. #1
    iPhone? More like MyPhone Atokadd's Avatar
    Join Date
    Jun 2008
    Location
    Tampa, Florida
    Posts
    269
    Thanks
    4
    Thanked 17 Times in 17 Posts

    Default Help? 3G jailbreaking/unlocking problems!
    I bought a brand new iphone off ebay a day ago.
    A 3G, and im trying to unlock and jailbreak.
    Its firmware is 3.1. Im using Pwnage tool 3.1, and when i make a custon ipsw. file, it never works. Either i get the "Error 1015" or I get in, but when I actually go to unlock from Cydia using ultrasn0w, it works fine, I disable 3g, but when i reboot my phone, it just says "searching.." than eventually "No service."
    Yes, my sim card is in.

    I would really like some help guys, my parents will murder me if I cant go it right.
    HAVE I HELPED YOU? Thank me!

  2. #2
    Error 1015 usually happens when you are trying to install a custom firmware on a phone that's already been pwned. Put your phone in recovery instead and install the custom firmware. Once the process is done, set up your phone as a new phone not from a backup. I had the same problem and by setting it to "new phone" in itunes, and installing ultrasn0w (although I am on a legit carrier) it worked.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •