Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Pwnage 3.0 error - stuck in recovery mode

  1. #1
    Default Pwnage 3.0 error - stuck in recovery mode
    Hey guys...

    I have an original iPhone 2G.

    I had it jailbroken using Pwnage and was on the newest 2. whatever it was.

    I recently updated to the 3.0 and figured I would wait for the official jailbreak.

    I used the Pwnage 3.0 and the iPhone1,1_3.0_7A341_Restore to make my custom restore.

    However when I put the phone into DFU/Recovery mode which I do by powering off and holding the home button as I connect the USB, and click option to restore the custom firmware I get an error and my phone stays in DFU/Recovery mode with the connect to itunes screen.

    I am able to get pass this and back to my original 3.0 non jailbroken phone by restoring through itunes. Then my phone is in emergency mode in different languages but i have service and can receive phone calls but can not make any. This happens for about 5 min and then I get a pop up notification saying phone activated and its back to original 3.0 with me able to see my apps and make phone calls - very weird...I've never experienced that before

    Any ideas as to why the Pwnage custom restore is not working?

    Thanks for your help!
    Last edited by connecticut; 2009-06-20 at 06:56 PM.

  2. #2
    I too have been having similar issues. I've been jailbreaking since the iPhone came out, and never had issues like I've had with 3.0.

    Every different jailbreaking method/ process has left me with a 16xx error, what you've said, or with "Waiting for iPod...".

    It truly is infuriating.

  3. #3
    Quote Originally Posted by connecticut View Post
    Hey guys...

    I have an original iPhone 2G.

    I had it jailbroken using Pwnage and was on the newest 2. whatever it was.

    I recently updated to the 3.0 and figured I would wait for the official jailbreak.

    I used the Pwnage 3.0 and the iPhone1,1_3.0_7A341_Restore to make my custom restore.

    However when I put the phone into DFU/Recovery mode which I do by powering off and holding the home button as I connect the USB, and click option to restore the custom firmware I get an error and my phone stays in DFU/Recovery mode with the connect to itunes screen.

    I am able to get pass this and back to my original 3.0 non jailbroken phone by restoring through itunes. Then my phone is in emergency mode in different languages but i have service and can receive phone calls but can not make any. This happens for about 5 min and then I get a pop up notification saying phone activated and its back to original 3.0 with me able to see my apps and make phone calls - very weird...I've never experienced that before

    Any ideas as to why the Pwnage custom restore is not working?

    Thanks for your help!
    Right now...all I can tell you is that Pwnagetool is "flaky" due to users responses. Statistically, the success rate is 50/50. I am pretty the iPhone-DevTeam (thanks by the way for great work!) is on the investigation mode?

  4. #4
    All I can say by experience on the 1600 error is to make sure you have the latest version of Itunes (8.2). I was using 8.1 and I always got that error. When I downloaded the newer version 8.2, which also recovers your iphone to 3.0 instead of 2.2.1, I never got those errors again. And by god, I was getting some serious errors... Ranging from single digits up to the 1600's like your getting.

    P.S. Also, you might not have to go into DFU mode. When I flashed mine, I just went into regular recovery mode, didnt have to do all that DFU shi.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •