ust to let everyone know.. and im not sure if anyone else is experiencing this but I am having syncing problems with the Mac- and iphone for 3.0 unlocked/jailbroken with pwnage tools.

I've tried rolling back the Itunes on my mac to 7.6.. It kicked it back out and said i need atleast 8.2
Ive tried 8.2 Beta
and the newest version 8.2

The error i get says, ""Itunes is unable to load dataclass information from sync services, Please try again later".

Not sure if this is going to be a ongoing problem. Props to the dev team for kickin *** and taking names. Not bad for a overhauled firmware unlock!