Page 1 of 2 12 LastLast
Results 1 to 20 of 25

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 2.2 > 3.0 error 1600 in ITunes 8.2

  1. #1
    Default 2.2 > 3.0 error 1600 in ITunes 8.2
    I'm upgrading from a jailbroken pwnage 2.2 to 3.0, i get to the part where iTunes will prepare the restore, and it comes back with a 1600 error. I have Mac OS X leopard 10.5.7 can someone resolve?

    Phone is currently in DFU mode

  2. #2
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    There are many things that can cause this error. I suggest you Google it and hopefully you'll find your answer.
    You can also use the search function here on in the forum.

  3. #3
    thank you and i have. here are my attempts

    - Tried alternative USB ports
    - Tried re-pwning to another custom firmware
    - made sure port 80 and 443 were open for iTunes and Apple.com to communicate with each other.
    - Restarted
    - Shut down


    I do not have access to another computer (yet), but if and when I do, how will it restore my contacts, pictures, etc?

  4. #4
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    I have read in the last week or so many people having this same problem. Not sure why, but some have had success with downgrading lower to like 2.0 or 2.1.
    Good luck, if you find a solution please post it.

  5. #5
    for whatever reason now my iTunes wont even detect my DFU iPhone. what do i need to reset in iTunes so it recognizes a connection. I've tried the following:

    - Restarted
    - unplugged USB, re-connected
    - open and closing of iTunes.

  6. #6
    try to restore using the custom ispw in itunes without being in DFU mode, this sometimes works. To kick the iphone out of DFU mode hold power and home for 20 seconds until it reboots
    Eric's iPhone 4 4.01 offically unlocked

  7. The Following User Says Thank You to ericidle For This Useful Post:

    domerdel (2009-06-19)

  8. #7
    ericidle:

    THANK YOU! that seems to be working! (currently in Application re-syncing process).

  9. #8
    Glad to help
    Eric's iPhone 4 4.01 offically unlocked

  10. #9
    tried that both ways still nothing, im downloading a custom FW from a torrent,,, i have a mac and everything, but it keeps on giving me 1600 when i try DFU mode, and 1604 whithout. any suggestions ?

    UPDATE

    nop,, the downloaded FW didnt work either, i guess ill just update to my umpwned FW. which seems to be working,,
    Last edited by comthre3; 2009-06-20 at 02:51 AM.

  11. #10
    I had the same problem and just figured it out. I am use to useing quickpwn and restoring to factory before every jailbreak. Which screwed me over because 3.0 will not let you downgrade or even install custom 3.0 firmware. It did let me restore to my 2.2 custom firmware. So all I had to do is restore to my 2.2 custom and then restore to my 3.0 custom. I hope this helps.

  12. #11
    I had got this error as well as the 1604 error. The thing that fixed it for me was updating my Itunes to the new 8.2 version. When I was on 8.1, it would always freeze at about half way on the iphone and then that error would pop up.

    P.S. I believe it's giving that error because of not using version 8.2 as you need that version before you can even do anything on a IPhone with 3.0 firmware.

  13. #12
    Green Apple
    Join Date
    Nov 2007
    Location
    Piatra Neamt, Romania
    Posts
    43
    Thanks
    7
    Thanked 69 Times in 3 Posts

    This helped me: http://www.modmyi.com/forums/pwnage/...psw-3-0-a.html You will find software needed just google for them.

  14. #13
    I'm running OS X 10.5.7 with iTunes 8.2 and am having the same problem. I've followed all the steps, tried it in both DFU mode and out of DFU mode. In DFU I got Error 1600, out of DFU mode I get error 1604. Any suggestions??

  15. #14
    Yeah... I am a bit worried at this point as well. I have always been pretty resourceful about getting out of the messes you can get into with this stuff, but I have to say, I am currently at a loss. I have an original iPhone that I only need jailbroken (don't use the phone). I was updating SBSettings and AptBackup earlier today, the phone locked up. I eventually had to do a restore. However, it would not let me use my custom firmware for 3.0 created with Pwnage Tool, even though it worked fine on Friday. So I restored to the standard 3.0 release. Now, I can't jailbreak it at all. I have tried custom firmware 2.0, 2.1, 2.2, 3.0, as well as official 2.1 firmware, and nothing works. I get 1600 each time (and once I think I got 1604). Very frustrating. Any help would be greatly appreciated.

    I should add, I have tried restoring on both my PC and my Mac...same thing on each.

  16. #15
    That is the only way I could think of - Virginize the baseband.

  17. #16
    Well folks...it was much easier than I had thought. redsn0w did the trick!

  18. #17
    Mine seem to work if I did the apple restore. When it asks you to upgrade the baseband press cancel. It finally got rid of the 1600 error. It only took fifteen tries. I noticed this because the first attempt at the jailbreak took, but i agreed to upgrade the baseband thing and when my phone was done syncing, there was no cydia or anything. Maybe this is apple's way of trying to stop us.

  19. #18
    trymark....at what point does it ask you to upgrade the baseband? I never saw that step.

  20. #19
    Quote Originally Posted by gjlowe View Post
    Yeah... I am a bit worried at this point as well. I have always been pretty resourceful about getting out of the messes you can get into with this stuff, but I have to say, I am currently at a loss. I have an original iPhone that I only need jailbroken (don't use the phone). I was updating SBSettings and AptBackup earlier today, the phone locked up. I eventually had to do a restore. However, it would not let me use my custom firmware for 3.0 created with Pwnage Tool, even though it worked fine on Friday. So I restored to the standard 3.0 release. Now, I can't jailbreak it at all. I have tried custom firmware 2.0, 2.1, 2.2, 3.0, as well as official 2.1 firmware, and nothing works. I get 1600 each time (and once I think I got 1604). Very frustrating. Any help would be greatly appreciated.

    I should add, I have tried restoring on both my PC and my Mac...same thing on each.
    Did you mean restarting your computer, PC or MAC?

  21. #20
    hmmm cydia asked me to do a boss pref SBS settings update.. now my screen is stuck on the pineapple logo

Page 1 of 2 12 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •