Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: nothing fixes this thing

  1. #1
    Default nothing fixes this thing
    Got caught in the rain like 3 months ago. Went to Apple and of course they told me i was out of gas. I opened the phone into as many pieces as possible and let it dry for two whole days. It worked after that, except the sensor that turns the phone off when you have it close to your face was corroded, and didn't function. Since I'd already voided every warranty I could've had, I jailbroke it like two months ago with qwkpwn. Don't know the version, or what version I was using in itunes.

    My godson was playing super mario and the screen went blue, then black, lol I was like whatever he probably was just touching all over the creen and locked it up. But then I realized that I couldn't get it back on. It wouldn't go into recovery normally, so I forced it into recovery by holding the home button and plugging it in. I get the cord and itunes logo on the phone, and itunes recognizes the phone in recovery. I then get an error 1604 when itunes is preparing the phone for recovery. The cord and itunes logo is replaced by the silver apple, and then powers down shortly after I hit recover. I know its off. I here the phone loose connection about 4 minutes before I get the message.

    Check this out, I tried downgrading itunes and qwkpwn. downloaded framework.net, tried recovering from my computer, another pc and a mac with all the same results. I deleted a bunch of stuff from my app data folder and downloaded new itunes updates, I've uninstalled and reinstalled itunes three times on my computer (three diferent versions) and once on the other pc I tried. I tried diferent plugs, ports, tried it all when I wasn't using the other usb ports. I've been reading on this for three days straight. I even downloaded some dfu program and ran c:/dfu/dfu iBSS.m68ap.RELEASE.dfu with no result.

    It's beatin me up, someone help a pimp.

    Thanks

  2. #2
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    Well, you'll have to try to get ur fone in DFU made and try to restore.
    try this method.
    INSTRUCTIONS
    Step 1. Turn off iPhone

    Step 2. Hold down the power and home button.

    Step 3. When you see the Apple logo, release the power button but continue holding the home button down.

    Step 4. Open iTunes and wait for it to tell you that it’s in restore mode.

    Alternative Method:

    Step 1. Connect iPhone to USB then listen to the sound when it connect and disconnect.

    Step 2. Hold the home and power buttons until hear the disconnect sound then release power button.

    Step 3. Wait until you hear another sound then release home button.
    Good luck.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •