Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Jailbreak 3g iphone bot on 5/7/09, has FW2.2.1, BB02.30.03, pretty sure has BL 5.9

  1. #1
    Default Jailbreak 3g iphone bot on 5/7/09, has FW2.2.1, BB02.30.03, pretty sure has BL 5.9
    To all the brains and dare-devils out there:

    I have just bot a 3G iphone and it has FW2.2.1, BB02.30.03, pretty sure has BL5.9 out of the box. I have researched that PWNAGE 2.2.5 can work on 3G iphones that are upgraded from 2.2 to 2.2.1. Can someone advise or confirm that PWNAGE 2.2.5 can jailbreak my iphone?

    Also, if PWNAGE 2.2.5 works, do I still need to restore using this file - iPhone1,2_2.2.1_5H11_Restore.ipsw, or can I skip this step and go straight to PWNAGE2.2.5?

    Thank you very much,

    iScream..................

  2. #2
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    You can jailbreak your phone without any problems. Are you trying to unlock also?

  3. The Following User Says Thank You to StealthBravo For This Useful Post:

    Iscream (2009-05-08)

  4. #3
    Quote Originally Posted by StealthBravo View Post
    You can jailbreak your phone without any problems. Are you trying to unlock also?
    i want to unlock too, but my research so far says I cannot. What is your suggestion, StealthBravo?

    Also, since my iphone is 2.2.1 right out of the box, do I still need to restore using this file - iPhone1,2_2.2.1_5H11_Restore.ipsw, or can I skip this step and go straight to PWNAGE2.2.5?


    thank you,
    Last edited by Iscream; 2009-05-08 at 11:19 PM.

  5. #4
    I am having the same problem. Did you figure out how to unlock it. I jailbroke the 2.2.1 software with no problem. I tried downgrading it but my BL is 5.9 not 5.8. I dont know what to do from here. I know once the baseband is downgraded unlocking is a breeze. help me out.

  6. #5
    I had same problem

    unlocked loads of 2g iPhones with no problem, but baught a 3g cheap off internet, tried to pwnage on a mac and lost signal everytime I jailbroke. So restored to apple 2.2.1 and used quickpawn on windows....hey presto jailbroken on O2 UK.
    cannot unlock because it was on 2.30 firmware when I got it so tried a rebel sim I had laying around this did not work at all.
    Read some forums and ordered a Gavey 3g plus2 from ebay for 12.50pounds, worked straight out of packet.

    just waiting for Devs to unlock 2.30 so I can have 3g as phone will only work with 3g toggled off
    Let it ultrasn0w let it ultrasn0w let it ultrasn0w

  7. #6
    Quote Originally Posted by tl1000sy View Post
    I had same problem
    baught a 3g cheap off internet, tried to pwnage on a mac and lost signal everytime I jailbroke. So restored to apple 2.2.1 and used quickpawn on windows....hey presto jailbroken on O2 UK.
    cannot unlock because it was on 2.30 firmware when I got it.

    just waiting for Devs to unlock 2.30 so I can have 3g as phone will only work with 3g toggled off

    I got 3g on 2.2.1, I got AT&T sim, but don't have an iphone plan. I jailbroke my phone, but I have one signal bar, can't call or anything. You had the same problem too, right? how did you fix it?

  8. #7
    yea I had same problem so I restored in itunes to apple 2.2.1 non jailbroke......yhen I used wifes windows xp laptop and used quickpwn to jailbreak 2.2.1.

    because the phone already had 2.30 baseband when I got it a software unlock is not an option YET so I purchased Gevey 3G plus 2 and now its unlocked on orange uk
    Let it ultrasn0w let it ultrasn0w let it ultrasn0w

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •