Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: quickpwn stops working

  1. #1
    Default quickpwn stops working
    I recently had the jailbroken 2.2 firmware, and decided that I wanted to upgrade to 2.2.1. Once I upgraded, I attempted to re-jailbreak using QuickPwn. On my Mac, I follow the directions to a T, but when I finish getting into DFU mode the QuickPwn window says "QuickPwn is about to run on your iPhone 3g." It just stays at this step, no progress, no anything. I've Forced Quit quickpwn several times, reset the phone (power button and home button held for about 15 seconds), and still no luck...getting sort of frustrated- any help?

  2. #2
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts


  3. The Following User Says Thank You to Bo Troxell For This Useful Post:

    athletic6001 (2009-04-26)

  4. #3
    thanks for the response...i browsed that website, and the only thing that made a difference was using a USB port...kind of bizarre but oh well- it worked. Thanks

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •