Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cydia cannot connect or upgrade with recent jailbreak

  1. #1
    Default Cydia cannot connect or upgrade with recent jailbreak
    iPhone 2g, Firware base was 2.2.0, I used my own bootimage, and preloaded a couple of basic things (MewSeek, Winterboard, Flashlight, FileViewer, and Toolchain 2.0)

    For whatever reason I cannot do the essential upgrades to Cydia, Host Unreachble, etc...

    iPhone is connected to the same WiFi that the laptop I am typing this on is.

    Phone has been jailbroken in the past, no such problems.

    Any suggestions, or tips?

    Thanks!
    Tom.

    Edit: Realized I posted this in the wrong Sub-Forum, feel free to move!

    Edit #2: "Cached Failure" and "Host Unreachble" are the two most prevalent errors I am seeing. I have also tried upgrading without Wifi. Same results.
    Last edited by tomcommathe; 2009-04-24 at 02:46 AM. Reason: More information for you all.

  2. #2
    Maybe you need to delete some sources that are not allowing it to open.Ssh into your phone&go to var/lib/apt/lists and delete all the sources.I hope it helps...

  3. #3
    i found myself at a coffee shop with a really stable WiFi, and everything seemed to be working.

    I guess that's to be expected. Are results better with an iPhone 3g? just the EDGE isn't a solid enough connection to constantly hit the source?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •