Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 2.0 works, anything else is error 1611

  1. #1
    Default 2.0 works, anything else is error 1611
    Hey guys,
    I have a 2.0 custom build I created back last year using one of the first releases of the Pwnage tool. My phone was acting really bad lately with loads of freezing, so I wanted to upgrade it to 2.2.1 then run Quickpwn. Well, that ended up in nothing but 1604 and 1611 errors. I have tried close to 100 times in the past 2 days to get this working, but the only build that my phone will take is this 2.0 custom build from last year.

    Any ideas why my phone just wont take anything built with new pwnage tool? It also will not even take a straight install from Apple, same errors.

    Driving me totally mad..

  2. #2
    iPhone? More like MyPhone
    Join Date
    Nov 2008
    Location
    Long Island, New York
    Posts
    245
    Thanks
    21
    Thanked 69 Times in 35 Posts

    Excuse me if I'm mistaken, but if memory serves, those errors just mean that the baseband version of your device doesn't match the firmware you're using, which doesn't really cause a negative impact and the phone should still run fine.

  3. #3
    Unfortunetly that error iss during the restore in itunes. Thus the update doesnt even instal, just leaves the phone stuck in recovery. My only way back out is restore using this old custom 2.0 i did. I have had issues before with this phone 6 months bacj, only allowing me to put 2.0.1 on it. Somethings up..

  4. #4
    I have absolutely the same problem with stucking in recovery, can't install the firmware (original and custom) and I get this 1611 error message.
    What should/could I do?

    THANKS FOR HELP!!!
    17 months old baby handles iPhone like a Pro: http://www.workablogic.de/2009/12/15...end-von-heute/

  5. #5
    Well, you need try all the stuff you find on google first. For example download again, reboot machine and itunes. Try on another machine, maybe install apple setup first then quickpwn, etc etc. My issue was, I could not install anything, not even a restore from within iTunes. It got so bad, it would not even install the 2.0 install that was working. Eventually, I gave up and took it to a hardware shop where I live, right away they knew it was a bad motherboard/mainboard in the phone. One day and $100 later, new motherboard installed and phone is working better than ever on 2.2.1.

    I develop iphone apps and know how to jailbreak them no problem, but hardware I would have never guessed this issue was from a bad motherboard, but it was. But before you explore that level of what is wrong, make sure you try all the other basic software issues first.

  6. #6
    Hey,
    I tried to restore with original firmware. With a custom one for 2.2.1, 2.2, 2.1.something and 2.0... nothing was working.
    I tried another MAC, another USB. Tried to use QuickPWN.
    No chance with anything.
    Hmm... it looks like it would be really bad.
    It came from one day to another. No sync possibilty anymore... and now as I wanted to reinstall the firmware, Error 1611. The restore doesn't work.
    17 months old baby handles iPhone like a Pro: http://www.workablogic.de/2009/12/15...end-von-heute/

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •