Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: ughh wat is wronggggg? Dx

  1. #1
    Default ughh wat is wronggggg? Dx
    ok so i have a 1st gen ipod touch and i updated to 2.2.1 today and am now trying to jailbreak.

    so im using pwnagetool 2.2.5 and have itunes 8.1.

    when i get to the DFU stage it gets to the last 2 seconds of holding just the home button and then itunes pops up saying something it wrong with the connected device.
    and pwnagetool shows DFU fail

    i have also tried quickpwn and it gets to the part where it says quickpwn will soon run on ur device but nothing happens.

    also when it so called enters DFU while in quickpwn it looks like the itouch is still off and nothing is happening.



    please help with any suggestions or ideas as to what my problem is.
    im pretty computer saavy so dont hold back any technical stuff

  2. #2
    heh, u are supposed to ignore itunes and when it pops up u are letting go cuz ur freaking out.... just do it and ignore itunes until ur done with dfu

    itunes should say if you are in dfu "device detected in recovery mode, it must be restored to factory settings b4 use" or somthing like that

  3. #3
    well ya but then when i try to restore with the custom ispw it says it failed and i need to reconnect my itouch

  4. #4
    Cant you just put it into recovery mode
    Signature cleaned...

  5. #5
    well how can i tell if its in recovery mode or not?

    sorry just realized this is in the wrong section Dx
    bt i solved my problem
    Last edited by eclipseballer08; 2009-03-24 at 11:24 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •