Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Unlock Question

  1. #1
    Default Unlock Question
    So I recently switched over to AT&T and picked up an iPhone. That night I jailbreaked it and have no problems with it. But a buffy of mine is on T-Mobile and has had the original iPhone for awhile now and is running version 1.1.4 and I think the baseband is 04.04.05_G. He think someone used AnySIM to unlock his phone.

    He would like to upgrade his version to 2.2.1 so I have a question about that. Can I go ahead and upgrade his phone via iTunes to 2.2.1 and then run quickpwn to jailbreak and unlock his phone? Or will the it be unlocakable like on the 3G iPhone if the baseband gets updated to 2.30.30?

    Thanks!

  2. #2
    Livin the iPhone Life seann33uk's Avatar
    Join Date
    Jan 2008
    Location
    Some where in the milkyway
    Posts
    1,314
    Thanks
    13
    Thanked 127 Times in 115 Posts

    the iPhone 1st Gen doesnt upgrade base band to 2.30 so you're fine
    just update to 2.2.1 and run quikpwn and he's a happy camper
    Being an i can be a lot of pressure. you have to live right up to the small point.

  3. #3
    Sweet thanks. That's what I thought from all the reading online I have been doing but just wasn't sure.

  4. #4
    Yep just update
    Signature cleaned...

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •