Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Stuck

  1. #1
    Default Stuck
    Hello! I need some help and i'm getting real scared.

    Well I used pwnage to jailbreak phone it was a 2G 2.2.0 firmware i'm guessing?

    Well anyways I downloaded the 2.2.1 and did everything it said and then on the iphone it said it was loading the files or whatever the pineapple logo came on and then after that turned black the apple logo came up and stays like that...

    Then it'll vibrate 2 times and like I guess reboot?

    but yeah i'm like scared that I broke it or something and I tried Itunes and doesn't even recognize it idk if it's the damn laptop i'm using that's to slow or idk but everytime I connect Iphone something about the scanner and pictures comes up :s

  2. #2
    if it vibrates it is working

    just try to reboot it

    if not either try it again or use quickpwn

    if that doesnt work ill give u a good link to a pwned ipsw

    just put it into dfu mode and restore in itunes before u try to use pwnage again

  3. #3
    Thanks but I got it to recover now I just need a SIM card cause my friend took his... I got one from a phone that's not activated do you think it will work?

  4. #4
    not unless you unlock it... or its a valid at&t sim

  5. #5
    I ran into the same problem. i hung in there and repeated the process. If you go into expert mode in pwnage make sure to select the "Activate Phone settings"... and if you want to put your mind at ease and want a completely clean install then uncheck the "Disable partition whip" thing.

    As for making the phone unlocked I havn't messed with that yet. My friend and I got our hands on this little thing you can order from the internet... You take a sim from any provider ( we used t-mobile ), clip a tiny portion of the sim itself, slided into the little adapter we bought... and walla working iphone. NO software or any other hacking needed.

  6. #6
    My 2g 2.2.1 is stuck at the end also. i finished the quickpwn and unlock and it says wait for reboot, but it is stuck with a pnapple with 2 vibrations every couple of minutes. I have tried to figure it out, but I am stuck. Quick pwn2.2.1 and -iphone1,1_2.2.1_5h11 software used. It goes through the install flawlessly on my pc, then I wait for it to reboot...Without success. Any thoughts?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •