Results 1 to 13 of 13

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help me Unbrick Phone $100 to who does!

  1. #1
    Default Help me Unbrick Phone $100 to who does!
    Hello All,

    I was wondering if someone may be able to help me ( well my nephew actually)

    He's only 17 years old and he has saved his pocket money for like a year literally to afford an iphone. Now being the simple boy he is, he has tried to jailbreak it and messed it all up and so he has called on his uncle to try and save his @ss

    This is the problem.

    Iphone 3G 8GB. We think that he upgraded to 2.2.1 then used QuickPWN on Win to jailbreak.

    Now the phone is in recovery mode and the simpleton that he is he didnt realise he installed the pineapple boot logo and steve blurting in russian recovery mode caption.

    Now the problem being I can't restore it for the life of me!

    I have an iphone 3g too which is jailbroken but never had any of these problems.

    Tried DFU mode, it's fine, Itunes picks the phone up but just serial number no models or anything else and tells me it needs restoring.

    When I try to restore I get Error Code 6 ( Recovery mode or DFU)
    No matter what I do always error code 6. Funny thing is that if I use DFU mode i get a white screen first.

    Now the thing is, I notice when it is preparing for restore the device has the apple logo come up with the status bar, the status bar starts and then the phone just reboots and I am back to being stuck looking at russian steve again

    Does anyone know how I can overcome this issue. Someone here must have some idea. Many Many Thanks for reading this. I really really hope I can save this little guy's iphone. I will give whoever helps me resolve this $100 paypal immediately!

    please find log files here for error

    RapidShare: Easy Filehosting

  2. #2
    Try with different PC, mac , different itunes version, if all give you error 6, its hardware defective, I have encounter one iPhone before.

  3. #3
    Quote Originally Posted by thinkscientist View Post
    Hello All,

    I was wondering if someone may be able to help me ( well my nephew actually)
    Where are you located?

  4. #4
    I am located in the UK.

    I forgot to mention. i am highly technical and have already tried restoring on several machines.

    xp, vista, win server 2008, mac osx leopard ( without 10.5.6 update),

    What happens is the restore processs starts the phone resets with the Apple logo but then as soon as the status bar comes up on the phone ( to show progress) it just reboots and then I get error 6 on the computer.

    I really need to find someone who can communicate with this phone on a lower level than iTunes.

    There must be someone out there who can help me, the phone turns on it is just always in restore mode. I can't even for quickpwn 2.2-5 as it doesnt recognise the phone is in restore or DFU mode, it is just at the start screen, one possible angle i thought of was running the manul process of quickpwn but don't know how I could do that?

    If i can get past the initial screens on quickpwn and initiate a restore from QuickPWN it may just work.

    If someone thinks they can help and would like to talk please send me a private message and we can chat using messenger or skype or something

    Thanks
    Last edited by thinkscientist; 2009-03-03 at 06:02 PM. Reason: Automerged Doublepost

  5. #5
    first plug it into your computer. then hold the power and the home button for 10 seconds then let the top button go and while still holding the home button, hold the home button for 10 seconds. (or until your computer confirms the unknown usbdevice. itunes should pop up asking you to restore click on and restore.!!)

  6. #6
    hal93 Thanks....don't you think I would have tried that before putting up a $100 bounty :S

  7. #7
    don't youse quick pwn either it messes up. go to youtube and type in the search bar "willtda" and he will guide you through the restore process and the jailbreaking.

    any problems just pm me or something

    did you put it into dfu mode?

    ok go to quickkpwn.com and download the 2.2.1 firmware then when u openn itunes hold the shift key and kclick restor then click on the 2.2.1 cirmware restore ipsw file and restore.

    firmware file.....
    Downloads
    just pick the one for your phone and download.
    Last edited by hal93; 2009-03-03 at 06:32 PM. Reason: Automerged Doublepost

  8. #8
    try using iliberty to kick it out of dfu it is in the other features and sometimes take a few tries

  9. #9
    Thanks for all your help guys,

    I now have noticed another issue, When it is in DFU mode, TRUE PROPER DFU mode, in Windows i get USB device not recognised and in Mac OSX I get an Error 2100 in Itunes saying disconnect and reconnect the iPod . Hence I can't initiate a restore at all.

  10. #10
    What's Jailbreak?
    Join Date
    Jan 2008
    Location
    Australia
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    not sure if this will work but, try downgrading to a lower firmware and see if it will restore even consider the 1.x firmwares then Shift+restore back to 2.2.1 and use QuickPwn again. Good Luck!

  11. #11
    have you tried restoring to a custom firmware yet, that might work

  12. #12
    at this point i would suggest you flash the baseband using like ziphone. usually this will just mess up the phone but i suggest it at this point. go to 1.1.4 thats my best sugestion. otherwise you may have a hardware issue.
    The beatings will continue until morale improves.

  13. #13
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    On a MAC... go to /(your user name)/library/itunes/device support. Delete the file in here first. Next build a new custom firmware with pwnage tool 2.2.5. In order to complete the process you will most likely have to get your phone in recovery mode first.. then when the firmware is done put in into DFU and restore to this firmware. If this doesn't work I'd say you have failed hardware. In my experience only error 26 (or maybe 28) has been a show stopper for me.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •