Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cannot jailbreak my phone with QuickPwn on a Mac

  1. #1
    Default Cannot jailbreak my phone with QuickPwn on a Mac
    I previously jailbroke my phone using QuickPwn on my Mac. When a new firmware version was released, I had to restore to factory settings to upgrade. I then tried to jailbreak my phone again. The entire process seemed to go smoothly until the phone restarted. It would go through the entire restart process but would not actually turn back on. I restored the phone and tried twice more to jailbreak (once after 2.2.1 came out) but I have not been successful. Does anybody have any ideas as to what the problem might be? Thanks.

  2. #2
    Livin the iPhone Life ALL DAY's Avatar
    Join Date
    Feb 2008
    Location
    Chit-Chat
    Posts
    2,274
    Thanks
    43
    Thanked 196 Times in 163 Posts

    Are you on 10.5.6? Did you run the script to re-enable DFU mode?

    If not that could be your problem...
    Respect your elders.

  3. #3
    If that is the case, simply use a usb hub.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •