Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: At&T Service Not working after jailbreak

  1. #1
    Default At&T Service Not working after jailbreak
    Hi all,

    I have an odd problem here: my iPhone 3G is not allowing me to make any calls. It shows that I have service and the 3G data connection works (as well as texting I would assume). But, when I go to make a call, it kicks it back, saying "Call Failed." I am on firmware 2.2.1 (5H11), and the carrier is AT&T 2.9. I am not unlocked, just jailbroken. I have not yet installed the AT&T carrier settings update that was recently released. Is this the problem?

    EDIT: The modem firmware is 02.30.03 (in case that might help).

  2. #2
    iPhone? More like MyPhone drtybrd61's Avatar
    Join Date
    Jul 2008
    Location
    SoCal
    Posts
    103
    Thanks
    12
    Thanked 10 Times in 8 Posts

    try resetting network connections under general options.

  3. #3
    If that doesn't work, and you jailbroke with Pwnage, make sure that you do NOT check "Activate" in the advanced options. Sometimes this will be a problem if you have a valid carrier in the U.S.

  4. #4
    Oh....
    maybe thats the problem (@PorthosPirate)! How can I fix that?

  5. #5
    You have to re-create your IPSW without the Activate option. You can also jailbreak with Qwkpwn.

  6. #6
    In have Mac os 10.6.5. Will this still allow me to jailbreak (I know there is/was a problem with getting into DFU mode)?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •