Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: first gen is stuck.. Please Help..

  1. #1
    Default first gen is stuck.. Please Help..
    I have my buddies Iphone and its not the 3G. and right now its stuck on the apple logo and will not boot up.. please help

    tried to reboot it by holding the power and the home button. then just the power with with no luck
    Last edited by rabbitxstyle; 2009-02-20 at 10:11 PM. Reason: Automerged Doublepost

  2. #2
    no just hold the power and home.. until it shuts off

    it might come back up after that

  3. #3
    wll working good. but when i use quickpwn i get firmware error string??? gezz what am i doing wrong???

  4. #4
    My guess is, you have the wrong quickpwn version

  5. #5
    im using : QuickPwn22-1.exe

  6. #6
    you want quickpwn2.2.5 i believe

  7. #7
    tried to jailbreak this phone and it keeps getting stuck at the recovery part. i waited and still nothing.. and suggetions. at least i got this far...hahaha damn

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •