Results 1 to 12 of 12

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Issue with QuickPwn and Iphone 3g 2.2.1

  1. #1
    Default Issue with QuickPwn and Iphone 3g 2.2.1
    Hi,

    I updated my iphone 3g to 2.2.1 and then tried running quickpwn it does not go into dfu mode at step 2 and when i manage to do it and the packages transfer i get stuck at the apple logo. Resulting in me installing the Apple 2.2.1 restore again. I have tried this almost 15 times on separate occasions reading different posts and sites and always end up getting stuck at the apple logo. Please advise. Using Mac Os 10.5.6 have already run the script to fix the dfu issue.

  2. #2
    try restoring your Iphone to the factory setting first. This happened to me too cause i had a lot of apps on my phone, after I restored it I was able to jailbreak it. just put the apps back on after you jailbreak it

  3. #3
    I tried that still no go for me.....

  4. #4
    In case your Mac is not recognizing your iPhone in DFU mode although you have already run Automator,use a usb hub in-between the DFU device and the Mac and insert/reinsert the iPhone’s USB cable.

  5. #5
    hey sam kret, i'm having the same prblem as you i just installed quickpwn 2.2.1 for my iphonwe 3g and all of a sudden when it was restarted it only stayed at the apple logo and would vibrate 2 times every 10 mins or so. uughh i don't know what to do help!!!!

  6. #6
    No Idea BayHype.....I have given up on jail-breaking until a new version of quickpwn or the iphone rom comes out.....

  7. #7
    Help, have the same problem. Iphone 3G 2.2.1, using windows

  8. #8
    iPhone? More like MyPhone punklove's Avatar
    Join Date
    May 2008
    Location
    CA
    Posts
    108
    Thanks
    3
    Thanked 15 Times in 14 Posts

    ran into this prob today while jb'ing a friends 3g . . .
    used quickpwn. then the phone hung on the apple screen for what felt like days . . . . after my patience ran thin, I did a few hard resets while on the apple screen - hold home and power until it resets 15-20 seconds?- then power it back on- after about 15-20 minutes of waiting [might have only been 2 or 3 minutes, but again it felt like forever] and several [2-3] resets, the phone came back- and had cydia and installer, and ALL the apps, contacts, settings, etc... that were on it before quickpwning....
    happiness is a warm iphone~~~~

  9. #9
    i already jailbreak my iphone 3G but there no signal. I got iphone 3g 2.2.1 firmware 2.30.03

  10. #10
    My iPhone is a Part of Me AKCHRIS's Avatar
    Join Date
    Mar 2009
    Location
    Anchorage, Alaska, United States
    Posts
    510
    Thanks
    22
    Thanked 16 Times in 14 Posts

    I've upgraded my Iphone too 2.2.1 unfortunatelly BUT...I jaiul broke three seperate phones ALL with the same Firmware NOT including Mine..So I dont know excatly what it is your doing wrong..But I have a Windows PC wit Vista...
    It is Not by our Hands that things Change, BUT rather our Interventions that change ourselves.


    Chris iPhone6 16GB(Jailbroken
    iPad Mini 16GB, Apple TV 3rd Gen
    )
    Mac Mini (2012 Model) Running Yosemite
    Cydia Account #895872

  11. #11
    Same to me, i jailbreak my iphone 3G but there no signal. I got iphone 3g 2.2.1 firmware 2.30.03

  12. #12
    I had this happen to me yesterday too. One of my apps caused my phone to lock up, and when i tried to reboot it, it hung up at the logo. Did the restore to the 2.2.1, (its a 3g btw), and now i'm running into the same problem mentioned above. I have tried jailbreaking like 5 times, and every time it hangs up at the boot screen. My question is this, has anyone tried redownloading quickpwn, and starting from scratch?

    Just looked at my firmware version, now it says 2.2.1 (5H11), would that make a difference?

    ok, now, just tried jailbreaking it again, and while the bootscreen was up, opened up iphonebrowser, and it shows the phone, and shows it is jailbroken... guess its just a waiting game????
    Last edited by lil red wagon; 2009-04-06 at 07:00 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •