Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Error 1600

  1. #1
    Question Error 1600
    Hello, I am having a problem with restoring to a custom firmware with PwnageTool on iTunes 8, and the newest Leopard. I used search, and I didn't really understand. Any help is appreciated. Thanks.

  2. #2
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Yeah me too... ended up having to restore to 2.1 and then use quickpwn to jailbreak. After that download bootneuter from Cydia to unlock if needed.

  3. #3
    Just keep at it - I also had that (and some others) error. Just use pwnage again, let it go through its steps (I chose the quick method for this) and at the end tell it NO and go through the DFU steps. Then do a restore to originally created custom firmware, ditching the one just created with the quick method. iTunes finally worked after the third attempt. I didn't recreate the ipsw - just had to go through the motions of creating a new one to get to the DFU section of pwnage.

  4. #4
    I had the same problem several times until I found this guide, try it.

    http://www.modmyi.com/wiki/index.php...using_QuickPwn

    Definitively your solution.
    Last edited by nallelybm; 2008-09-27 at 06:39 PM. Reason: spelling

  5. The Following User Says Thank You to nallelybm For This Useful Post:

    NexXtTime (2008-09-27)

  6. #5
    Quote Originally Posted by nallelybm View Post
    I had the same problem several times until I found this guide, try it.

    Jailbreak and unlock 2.x on Mac using QuickPwn - ModMyi - Wiki

    Definitively your solution.
    Thank you very much, it worked!!

  7. #6
    I'm in a bad situation . i've been working on getting my phone out of DR mode and wasn't able to with any of the custome restore ipsw's . Even the newest apple software 3.0 was not working. Finnaly I was able to restore with old mac 2.2.1 softward, obviously this lead to my phone being blocked and I can no longer use my service.

    How the hell do i get out of this mess. Do I need to buy a unblock. I was plenty happy with old software....


    thank you anyone who can help with this situation as i've been scouring the net for the last day with no relief to the situation yet. I am positive there are massive amounts of smart ens' out there with more brains than me.



    thanks again

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •