Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: ok upgraded to 2.1 and tried to jailbreak

  1. #1
    Default ok upgraded to 2.1 and tried to jailbreak
    so i did a full upgrade to 2.1 from a new in the box iphone 2.0 firmware. it updated fine but when i tried to quickpwn it it goes through the whole process and it changed my boot logo. but cydia and installer do not show up on the springboard. did i do something wrong??

    anyone know the problem or how to fix it?? i miss my winterboard
    Last edited by m0nkay; 2008-09-23 at 05:08 PM. Reason: Automerged Doublepost

  2. #2
    I believe that in order to use QuickPwn your phone needed to be previously Pwned. Because it is out of the box it may need to be pwned using WinPwn or Pwnage first. Do some research though. Don't take my word for it. I'm not entirely sure that is the case. But, my Pwned 2.0.1 3G worked perfectly last night after upgrading to 2.1 and using QuickPwn for Windows.
    Dirty as I wanna be!

  3. The Following User Says Thank You to dirtybird1977 For This Useful Post:

    m0nkay (2008-09-23)

  4. #3
    thanks!! apparently i was using the wrong version of quickpwn after looking at a guide. and it now works!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •