Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help!!! No resize option in WinPwn 2.0.0.4!!!

  1. #1
    Default Help!!! No resize option in WinPwn 2.0.0.4!!!
    Help guys! I am going crazy over this problem!!
    I wanted to downgrade to 1.1.4 firmware on my 2G iphone and I tried creating a custom firmware with WinPwn 2.0.0.4.

    However, I try to add applications and soon run out of space. I wanted to set resizing of the partition but no luck! There is NO resize partition tab in my WinPwn!

    I double checked it is 2.0.0.4.
    I downloaded 3 times from different sources, tried full uninstalls... Nothing!

    I can NOT get the resizer tab to appear!
    What is wrong here???

    Any help will be greatly appreciated.

  2. #2
    I don't think you've got a problem...

    Because the option to resize your root partition isn't available...

    Just checked the program (2.0.0.4) myself...

    Cheers...

    Wallyİ...

  3. #3
    Ok, fair enough.

    But if I wish to resize the root partition in 1.1.4 firmware, what can I do?

    Note: I also just checked Winpwn using a 2.0.1 firmware and sure enough the resize option was there.

    So any options to resize the root partition in 1.1.4?

  4. #4
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    No.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •