Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Carrier (null) (null) after upgrade from 1.1.3 to 2.1

  1. #1
    Default Carrier (null) (null) after upgrade from 1.1.3 to 2.1
    I've just updated from 1.1.3 to 2.1 using QuickPwn and all is now good except that my iPhone is unable to detect the phone network.

    I get :

    Network.......Not Available
    Carrier.........(null) (null)

    Modem Firmware is 04.05.04_G

    Anyone know what the issue is and if there is a fix?

  2. #2
    I got the same thing after upgrading from 1.1.4, If someone knows something help would be appreciated.

  3. #3
    I done the same thing as u

    so ur best option is........

    dowload bootneuter from installer or cydia (can't remember wich)

    when ur phone respring open bootneuter

    set as follow : version: 4.6 neuter: On Unlock: On

    Reboot

    it should work

    well worked for me

    hope this helped

  4. #4
    I forgot to add, last night while trying to jailbreak the phone for the first time after deciding to re-flash, i received the cartoon image of Steve Jobs on iphone. Would that be some sort of hardwired lock-down and that's why I can't get it?

  5. #5
    Default Unlocked 2.2 first generation iphone
    Thanks for all the help, I had an unlocked first generation Iphone version 1.1.4, I upgraded it to 2.1 and it relocked, even using Pwnage tool and Quickpwn to unlock it said carrier (null) (null). I upgraded to version 2.2 used Pwnage tool to jailbreak and bootneuter to unlock, it worked great and now im using ATT&T pay as you go with no contract. Thanks for all the help

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •