Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Pwnage tool 2.1 bootloader 3.9 issue

  1. #1
    Default Pwnage tool 2.1 bootloader 3.9 issue
    I am on a macbook 10.5.4 trying to jailbreak a 1gen iPhone, I was on 1.1.4 that was jb with ziphone, then I tried to jb with pwnagetool, I kept getting a message with the bootloader saying it was not the right one, I downloaded it from one of the threads here, so I updated to 2.1 thinking because it was jb with ziphone, and I am still getting the message on pwnage tool saying that the BL 3.9 is not the right file. Any one got a solution, I tried searching the forums but can't seem to find the answer


  2. #2
    Livin the iPhone Life SundayDuffer's Avatar
    Join Date
    Aug 2007
    Location
    Northern California
    Posts
    1,503
    Thanks
    32
    Thanked 181 Times in 164 Posts

    i believe you have to have 2 bin files...both the 3.9 and 4.6...dl the 4.6 and run it again.

  3. #3
    make sure pwnage and the boot loader files are in the same folder or on ur desktop and run it again should work fine

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •