Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: HELP! Is my iPhone bricked? (2.0.2 to 2.0.1 related)

  1. #1
    Default HELP! Is my iPhone bricked? (2.0.2 to 2.0.1 related)
    Apologies for the wall of text.

    Okay I am using a Macbook Pro and today tried upgrading to 2.1 using Pwnage Tool. I am using iTunes 8 and have a 2G iPhone on 2.0.2 firmware.

    The weird thing is, is that even today, iTunes still did not recognise that there is an update available for my iPhone and still thinks 2.0.2 is the latest firmware.

    Anyway, I downloaded the 2.1 firmware using the link provided on MMI using Firefox. I have used Pwnage Tool a few times so I thought I knew what I was doing. I happily loaded up the 2.1 firmware, Pwned it succesfully then proceeded to put my iPhone into DFU mode (held down Home + Sleep for 10 or so seconds, then continued to hold Home until iTunes picked it up).

    iTunes picks it up, I hold down the option key and click restore, choose my custom 2.1 firmware and bam, Error 1.

    This is the first time I've had any problems Pwning my phone. So I think, okay, I'll just restore with the real un-modded 2.1 firmware and Quickpwn my iPhone. So click option + restore, choose the original 2.1 firmware and bam, Error 1. Now I really am quite worried.

    So now I just click restore and it brings up the option to restore it using 1.1.4?? I click next and then it proceeds to download the 1.1.4 firmware, even though I have 1.1.4 - 2.0.2 firmware files in the relevant folder in Library/iTunes/iTunes Updates etc.

    Well I don't want that, so cancel the download and scour the net for information on how to bring my iPhone back to life. I see it is as simple as holding sleep + home for 30 - 60 seconds, which I do and thankfully my iPhone is back to normal.

    At this point, I should have given up. Stupidly, I did not.

    I plug my iPhone in again and figure I'll just update it using the real firmware and then Quickpwn it. So I do this by holding down option + clicking restore and choose the real firmware. It tells me it is preparing my iPhone for restore and the picture of the russian Steve Jobs appears on my iPhone.

    It stays like this for a little bit but then comes up with an error. I'm not entirely sure which one, but I think it might've been 1600 or 1601. Now, iTunes will not pick up my iPhone when it is plugged in via USB.

    Soooo.... I decide to put my iPhone back into DFU mode and start all over. I do this, but iTunes comes up with another error explaining it cannot detect my iPhone or something along those lines. Another error involving 1600. So now my iPhone is in DFU mode and my iTunes won't pick it up. Furthermore, when I try holding Home + Sleep to bring it back, it comes back on but with the picture of the russian Steve Jobs (is that restore mode? I get confused).

    So for the final chapter, I download iTunes 7.7 for Windows and install it on our downstairs PC. I plug in my iPhone and it picks it up in DFU mode. I click shift + restore and choose the 2.0.2 firmware. Thinking this will solve all my problems, it proceeds to 'prepare the iPhone for restore' for a few minutes, only to come up with, yep you guessed it, an error. Can't remember the number.


    SUMMARY
    So there you have it. My iPhone is stuck with the picture of the russian Steve Jobs. If I tried to put it in DFU mode and restore it, iTunes 8 or 7.7 is having none of it. If I try to kick it out of DFU mode, russian Steve Jobs is back and iTunes won't pick that up.

    Is my iPhone well and truly ******?

    Again, apologies for the long winded post but I wanted to make sure you guys know everything before offering advice. Thanks in advance for any advice you can provide

    Quick update. I've just tried putting it in DFU on my Macbook Pro and iTunes has now picked it up. Where should I go from here?
    Last edited by Flawl3ssCowb0y; 2008-09-15 at 12:17 PM. Reason: Automerged Doublepost

  2. #2
    I have the EXACT same problem. Have you solved it? Or does anybody else have a suggestion?

  3. #3
    Livin the iPhone Life redcard's Avatar
    Join Date
    Oct 2007
    Location
    Scotchland
    Posts
    2,141
    Thanks
    8
    Thanked 204 Times in 184 Posts

    Fresh Windows install. Itunes 8. Latest firmware. Mix it all up in 1 big bowl and ram it up your fudgetunnel (iphone)
    To live, you have to lie

  4. #4
    just tried it, 1601 again.

  5. #5
    My iPhone is a Part of Me Chefanim's Avatar
    Join Date
    Jul 2008
    Location
    Panama City, FL
    Posts
    894
    Thanks
    42
    Thanked 153 Times in 132 Posts

    according to this:
    Error 1601 or 1602 when restoring iPhone or iPod touch in iTunes

    Its says completely remove iTunes and Apple Mobile Device support and then reinstall iTunes
    So long, and thanks for all the fish

  6. #6
    i know, i tried to do that and i get error (1).

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •