Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: App icons disappear on pwnd 2.1

  1. #1
    Default App icons disappear on pwnd 2.1
    Perhaps I have missed some posts. Upgraded through iTunes to a clean 2.1. Built Custom FW using pwnage tool. Made it through the 1600 error etc. and had a nice pwnd phone. Began to load apps via Cydia and all was well. Used Dock and setup the folders for my apps, then used Poof to hide so I can keep to one screen. Restarted iPhone and voila! Apps not in Springboard and all icons have been hidden to include the Poof icon. SSHd in and can see all the apps, but have no access to them. Did the MobileInstallation patch also. Am stuck Even tried to reinstall and they remain hidden. Using a 3g 16G

  2. #2
    You cant use dock to get back into Poof and unhide them?
    "Spaceships don't come equipped with rear view mirrors..." -Andre Benjamin the 3000th

  3. #3
    Agree. Didn't do that. Removed most of the packages using Cydia, then reloaded. Still not there. Only alternative is to repwn and start all over, but no Poof

  4. #4
    I think something has changed in respring procedure under 2.1.

    I install my apps using SSH and they were not showing up even though I knew they were on the phone. By chance I installed something with Installer and all the apps I had transferred using SSH appeared.

    The respring trick from BossPrefs I usually used did not work, but whatever respring that Installer performed did work.

  5. #5
    Installed some Apps through sftp and they also didn't show up. I then installed a couple of small apps through Cydia and they all showed up. Give it a try.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •