Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: unable to unlock IPHONE 1g error 1600

  1. #1
    Default unable to unlock IPHONE 1g error 1600
    Hi there

    I upgraded my 1st gen iphone to version 2.0 using itunes, big mistake, cause now I can't update the firmware using the Pwnage tool after using pwnage I try uploading the FW I get the error "the iphone can't be updated error 1600", I tried using older FW but no luck. Can someone guide my to a first step to unlock my phone please? even if I have to go back to older firmware.

    Thanks!

  2. #2
    I am also having the same exact problem. I've tried creating my custom restore file like 8 times and tried deleting the Device Support folder as well.

    Im currently running 2.0.1, I was on 2.0 at first but figured that was the problem but obviously not. Please help.

  3. #3
    Livin the iPhone Life Eurisko's Avatar
    Join Date
    Aug 2007
    Location
    Toronto, Canada
    Posts
    3,307
    Thanks
    12
    Thanked 562 Times in 483 Posts

    If you're using iTunes 8 to do the restoring, you're going to get that error. They've changed the Shift-click parameters on restoring.
    Get "iPod & iTunes for Dummies", it'll change your life.

  4. #4
    Livin the iPhone Life redcard's Avatar
    Join Date
    Oct 2007
    Location
    Scotchland
    Posts
    2,141
    Thanks
    8
    Thanked 204 Times in 184 Posts

    Some 1600 errors can be fixed by removing your USB drivers from Device Manager then restarting Windows. Worked for me after being unable to restore on this XP installation for the last 6 months
    To live, you have to lie

  5. #5
    thats what happened to me so i made this thread on how to fix it

    http://www.modmyi.com/forums/pwnage/...ml#post2158711

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •