Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: problems ssh"ing" after winpwn 2.5

  1. #1
    iPhone? More like MyPhone
    Join Date
    Mar 2008
    Location
    Visalia Ca
    Posts
    131
    Thanks
    25
    Thanked 13 Times in 12 Posts

    Default problems ssh"ing" after winpwn 2.5
    after winpwn 2.5 i can't access any of my directory's like themes, apps and roms, etc..
    the exact error im getting is
    "error listing directory 'private/var/stash/applications.lsgc.gr" whem i click on the more info tap i get
    "No such file or directory.
    Error code: 2
    Error message from server: No such file
    Request code: 11"

    tried restoreing and starting all over but no liuck any help would be appreicated.. thanx

  2. #2
    the same thing is happening to me too....hopefully someone will figure out whats wrong.

    go to the downloads section and download the complete iPhone Kit (windows) and ull get everything u need to get back into ur phone.....i just tried it and i got iphonebrowser working perfect!!
    Last edited by jelenak9; 2008-09-12 at 10:15 PM. Reason: Automerged Doublepost

  3. #3
    ok guys check it out. you need to uninstall "Open SSL" then reinstall "Open SSH"... make sure WinSCP is updated. then. try to connect with same settings as you always did. It will not connect. Turn on "Airplane Mode"... turn it off... when Wifi shows up Click "Reconnect"... and your done. you have to do this every time... sux.

    but at least it works

  4. The Following User Says Thank You to klouud For This Useful Post:

    slacker4_1 (2008-09-15)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •