Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iTunes not iPhone loop

  1. #1
    Angry iTunes not iPhone loop
    I started out on 1.1.4. Had it unlocked and jailbroken with zIphone(i was a noob). I decided to upgrade after reading around and knowing zIphone isn't too great. Well I used winpwn and made the ipsw file and all. The problem is, iTunes won't restore the ipws. I managed to put the phone in DFU mode. Thats not the problem. The problem is iTunes will verify and prepare and all that. It gets stuck at "Restoring iPhone" or something like that. Any help appreciated!

    p.s. the phone was just fine working with 1.1.4.

  2. #2
    Livin the iPhone Life SundayDuffer's Avatar
    Join Date
    Aug 2007
    Location
    Northern California
    Posts
    1,503
    Thanks
    32
    Thanked 181 Times in 164 Posts

    keep trying it again...reboot your computer...try it with a different usb port....

  3. #3
    I tried and tried again after your post, it keeps getting stuck at the restore part. Ima try to do it on some other computer. I already tried on my laptop and on my computer. Do you have any other suggestions?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •