Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: so i just used quickpwn....

  1. #1
    Default so i just used quickpwn....
    And it worked!!!! i used to 2.5 and im on 2.0.2, anyways....everything was well till i went to go sync my phone to itunes so i could add some songs. and this message keeps popping up : Itunes could not connect to the iphone " because an invalid response was received from the device"

    i got this message on both my pc and my laptop, and ive tried all the usb ports on both. please help me guys, thanks

  2. #2
    Livin the iPhone Life SundayDuffer's Avatar
    Join Date
    Aug 2007
    Location
    Northern California
    Posts
    1,503
    Thanks
    32
    Thanked 181 Times in 164 Posts

    hmm..that's odd.

    Try to shut down your computer and restart.

  3. #3

  4. #4
    Try deleting or renaming the lockdown folder in your CDocuments and Settings\Username\Application Data\Apple Computer folder…

    Restart iTunes…

    Remember the Application Data folder is by default a hidden folder in XP…so if necessary you’ll have to adjust your folder options and have the option to display hidden files and folders checked…

    Lookin' it up through your windows search option also requires you to check search hidden files and folders

    Hope this helps…

    Cheers...

    Wally©...

  5. #5
    got same problem with vista. exact same problem.

  6. #6

  7. #7
    thanx wally will try it out after i get done restoring.

    UPDATE: worked like a charm! u da man!
    Last edited by klouud; 2008-09-10 at 02:47 PM.

  8. #8
    yeah, thanks man..... worked for me 2!!!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •