Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Beware of Mivtones on 2.0.2 it looks like!!!

  1. #1
    Exclamation Beware of Mivtones on 2.0.2 it looks like!!!
    MiVtones crashes iphone after 2.0.2 pwnage
    Currently have an 8gb iphone 1st gen. and used the newest Winpwn 2.5 expert mode. Root partition is 700mb, custom boot logos, etc. IPSW builds successfully and am able to upload it to my phone, everything works fine, wifi, email, but when i go to install MiVtones from the MMi repo it says it installs, then when i go to restart my phone it get's hung up at the boot logo.

    I've repwned my phone several times today all different options and to no avail, this program does not work with the new 2.0.2 firmware...can anyone else confirm this or am i doing something wrong?

    Edit: after MiVtones is installed instead of clicking "reload springboard" from cydia i immediately hit the home button, i then went into settings>mivtones and verified my account information. also restarted after this and it still crashed my iphone. help help help :-P thanks if you've solved this issue or confirmed that this program doesn't work currently with this fw.

  2. #2
    My iPhone is a Part of Me E-Dragon's Avatar
    Join Date
    Jun 2007
    Location
    Wyandotte, Michigan
    Posts
    811
    Thanks
    33
    Thanked 309 Times in 185 Posts

    I HAD the same problem plus a couple more in 2.0.1 but it sorted it self out after while (strange as that may sound) I haven't gotten around to putting it back on yet...

  3. #3
    well if you're up to taking a slight or major risk in my case and installing mivtones on your new firmware her. 2.0.2 feel free, I was stuck on the boot logo all night last night thinking it would rectify itself and never did. Perhaps this versions is now compatible? That's what I would like to figure out. If it's not compatible someone should remove the file from the mmi repo or state that the program version only works with firmware 2.0 or 2.0.1

  4. #4
    I've got a 16GB 3G and same thing happened trying to load mivtones through cydia. It got stuck on the boot logo and got locked up, couldn't do anything. I ended up redoing everything. I think it's not compatible with 2.0.2 ?????

  5. #5
    well I'll let ya in on somewhat of a secret. My buddy purchased the program and he's on 2.0.1 pwned by me obviously. I asked "hey lemme try and install the version from the VIP source". I did that and mivtones works now on 2.0.2 of course even if u have the VIP version of the program your account is to be registered as VIP in order to use the advanced functions

  6. #6
    Thanks for the tip but I can't even load it from cydia, it just hangs forever, then after about 1/2 an hour it goes to the boot logo and then you can't do anything, Nothing works........... you have to re-install everything.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •