Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Problem with QUickPWn

  1. #1
    Default Problem with QUickPWn
    So I downloaded QP fro their site and the 2.0.1 firmware from here and they are in the same folder.

    QP starts and runs fine, until you click Go. Then the black box comes up and says "Hashing IPSW" and then three lines that I can't remember, I think it was showing locations or something about my firmware file.

    Anyways, then an error comes up saying that QuickPwn has to close.


    I have a firstgen jailbroken 1.12 iphone.

    do I have to be in DFU mode perhaps?

    THe lines are like: checking: Pwnmetheusbundles/ipod1,1_2.0.1_5B108.bundle/Info.plist
    Last edited by aaa; 2008-08-27 at 09:36 PM.

  2. #2
    Retired Moderator bhz1's Avatar
    Join Date
    Sep 2007
    Location
    Southeastern Pennsylvania
    Posts
    2,528
    Thanks
    92
    Thanked 361 Times in 271 Posts

    If you are on 1.1.2 you need to upgrade to 2.0.1 first to use Quickpwn.

  3. #3
    Retired Moderator stlcaddie's Avatar
    Join Date
    Jul 2007
    Location
    Saint Louis, MO
    Posts
    1,088
    Thanks
    140
    Thanked 128 Times in 90 Posts

    Also make sure you have the updated .net framework for windows. I have 3.0+, It's been known to cause hang ups and errors. And yes, main reason you need to update to 2.0.1 first.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •