Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: QuickPwn Doesn't work?

  1. #1
    Default QuickPwn Doesn't work?
    So i have a 16gb iPhone 3G which is currently running 2.0.2, i want to jailbreak the FW so i can use Cydia.

    I downloaded QuickPwnGui120 and ran it but it keeps giving me some weird windows error saying, "QuickPwn-GUI.exe - Application Error (0xc0000135) Click OK to terminate" What am I doing wrong? How do I fix this?

    Thank you in advance!
    Last edited by dimadelux; 2008-08-27 at 07:50 PM.

  2. #2
    im having that same problem...i cant even open the application! i tried opening ispw first then opening quickpwn....still no dice

  3. #3
    Livin the iPhone Life redcard's Avatar
    Join Date
    Oct 2007
    Location
    Scotchland
    Posts
    2,141
    Thanks
    8
    Thanked 204 Times in 184 Posts

    A google search of this error message will return the fix
    To live, you have to lie

  4. #4
    download the latest gui version from quickpwn.com

    Get the latest firmware release from modmyi.com

    If this doesn't work then I don't know. I was having this issue a couple of days ago but they have since fixed quickpwn to work fine, it is also certified to jailbreak 2.0.2 now.

  5. #5
    Quote Originally Posted by redcard View Post
    A google search of this error message will return the fix
    I found the answer on this forum

    You have to download and install Microsoft .NET Framework 3.0 Community (NetFx3)

    Get it here: http://netfx3.com/default.aspx
    Last edited by dimadelux; 2008-08-27 at 09:16 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •