Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: App Store Access issue after QuickPwn upgrade

  1. #1
    Default App Store Access issue after QuickPwn upgrade
    Hi Everyone.

    I just upgraded my 2G phone from 1.1.14 phone to 2.0.2. using QuickPwn (RC3) – worked fantastically.

    However, I have got one issue to consider. I am based in New Zealand and we obviously connect to the NZ iTunes store. However, I think running QuickPwn the phone may have been configured with a US locale.

    I now get a message when I try to access the App store (which obviously I couldn’t do before) that says “Your account is only valid for purchases in the New Zealand iTunes store”. I have also tried downloading the app with iTunes and then synchronizing, but it says this is not authorized. Again presumably because of the phones US locale.

    Any ideas or suggestions? Thanks!

  2. #2
    Hi the same for me, I think because we need a credit card from US, anyone know how we can fix this? we can´t even download the free stuff, do you know where (Cydia or intaller) I can find the same software that appears in the Apple Store?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •