Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: no wifi spinning wheel HELP

  1. #1
    Unhappy no wifi spinning wheel HELP
    i quick pwned my phone everything was working fine then this morning i woke up and i saw that i lost my wifi connection and that when i went to setting i saw the the spinning wheel and that it was not detecting any network and there are at least 20 networks in my building. i turned the wifi on then off i turned on then off the ask to join the network... i upgraded to 2.02 then i quick pwned again no luck WHAT DO I DO i have a iphone 1st gen

  2. #2
    Default Proble With WIFi
    I am facing the same problem as you do. and i have not found a single bulls eye solution for the problem

  3. #3
    Thumbs up How I fixed WiFi erratic, Cydia and SSH after Pwnage 3.1.2 on my iPhone 2G
    Hi Folks.
    I can´t guarantee is works for everyone, but here were my symptoms after I upgraded to FW 3.1.2 on my iPhone 2G using WinPwn(QuickPwn):

    - Cydia didn´t worked - Opens windows, and closed suddenly. Same thing with Cycorder and Terminal (SSH for iPhone)
    - Icy works, but with late packages - very old versions.
    - Erractic Wifi (sometimes worked for 5 minutes, sometimes for 5 seconds, sometimes doesn´t even shown SSIDs Networks)
    - SSH trials over Wifi (while it was working), using puTTY Terminal provided a error with dyld, on _login package and freezed (dropped connection). Connections using WinSCP however, worked fine, and I was able to browse my iPhone.

    I searched for several forums to compile what I here propose - and worked fine fine for me:

    FIRST STEP: GAINING ACCESS OVER SSH USING TERMINAL

    1) Open Icy
    2) Go to sources and remove apt.saurik.com as a repository
    3) Close Icy and reboot your iPhone (Power Off cycle, or Reboot using bigboss.us package)
    4) Add apt.saurik.com as a repo again.

    This process refreshed the cache and versions, solving the old package availability. Prior to that, my OpenSSH package was on version 0.4xxx, which caused the dyld _login error, trying to access over puTTY due to lack of library.

    5)Enter on Icy 1.4xxx and find the OpenSSH package on version 0.5xxx (updated). Install and exit Icy.

    SECOND STEP: RESTABLISHING CYDIA

    After OpenSSH update to 0.5xx, you must connect using Wifi. This was a tricky task, due to Wifi erractic behavior. I´ve tried several recipes, looking for a consistent workaround. What worked the most was 1) Reset Network Settings, 2) Enter Airplane Mode and 3) while in Airplane mode, activate only Wifi. This lead to a status where you have no phone service, which in the end, is good as we´re trying to fix over terminal and don´twant anyone bothering us with a call
    Whenever in Wifi config settings screen, you can see your Wifi networks, reconfigure your SSID Password to your router, and login immediately using puTTY using your iPhone´s IP over SFTP.
    As usual, login as ´root´ and password ´alpine´ standard procedure. It took me more than 5 times to get access, probably due to erractic Wifi behavior, but I finally got access to the terminal prompt.

    Then follow these steps to reinstall cydia and update library
    1) Remove outdated Cydia application by typing: 'apt-get remove cydia' and confirmation phrase.
    2) Refresh entire library by typing ´apt-get update´ and see your library refreshing
    3) Reinstall Cydia by typing ´apt-get install cydia´ It will reinstall and add the apt7 library, which I believe was key to move forward.

    THIRD STEP: REFRESH ALL PACKAGES WITH CYDIA

    Here were when my Wifi became stable. Cydia identified 36 packages to update !!! Hopefully some of them fixed the Wifi preferences and priorities - I really don´t know exactly what happened, but as you´re stuck as I was, there´s nothing really to lose if you got till here. \o/

    Hope it helps !

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •