Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: "wrong firmware bundle"

  1. #1
    Default "wrong firmware bundle"
    when i download the "iPhone1,1_2.0.2_5C1_Restore.ipsw" file and try to find it on pwnage 2.0.2, it says that i have the wrong file, but it is the exact one i download from the apple store and it still doesnt work. the same goes for the file that i find on the firmware downloads link on this page as well. whats going on?

  2. #2
    Livin the iPhone Life 461am's Avatar
    Join Date
    Aug 2008
    Location
    Houston, TX
    Posts
    1,239
    Thanks
    28
    Thanked 183 Times in 159 Posts

    Pwnage does not work with 2.0.2 currently. Try quickpwn if you have a windows computer nearby.

  3. #3
    i have a mac.so does that mean i can upgrade to 2.0.2 on pwnage just yet? with all the recent updates, i thought it would have been available already. so does that mean windows users get first crack at 2.0.2?

  4. #4

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •