Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: "No service" after quickpwn

  1. #1
    Default "No service" after quickpwn
    hi guys, ive upgraded via itunes my iphone 2g from 1.1 to 2.0.2, then i used quickpwn, after few troubles, my iphone is working..but i cant get any signal (NO SERVICE) or something i took 1 small bar, but with no carrier showed up. i tried with the reset of the nework, of the settings, and re doing the quickpwn stuff, after a restore with itunes.

    i tried also the "trick" of the airplane mod (i saw it on youtube), no result..

    everyone could give me any suggestion? possibly step by step

    thx in advance, i hope im clear enough, sorry for my english

    ciao

    i resolved installing bootneuters, yay!
    Last edited by n0ise; 2008-08-23 at 11:50 AM. Reason: Automerged Doublepost

  2. #2
    Same problem , same solution here, just a little late
    one question you see a poor reception after upgrade? comparing with 1.1.x firmware ?

  3. #3
    full signal both on 1.x and on 2.x, not big differences

  4. The Following User Says Thank You to n0ise For This Useful Post:

    icepick4u (2008-08-25)

  5. #4
    maybe is just my phone
    thanks

  6. #5
    I am in the same situation! Please help, I cant get reception on my iphone. I have 2G iphone that I had ziphoned. I updated it from 1.1.4 to 2.2 using iTunes and then used quickpwn to unlock, everything went well except I dont have any signal on my iphone anymore!

    Where to I get the bootneuter from and how to use it?

  7. #6
    iPhone? More like MyPhone qnc's Avatar
    Join Date
    Nov 2007
    Location
    Mac Land
    Posts
    233
    Thanks
    32
    Thanked 34 Times in 28 Posts

    If you are on a Mac try pwnage tool first.
    Went thru this yesterday. Upgraded to 2.1 from 1.1.4
    No signal using quickpwn.

    I restored and used pwnage tool and signal came back as soon as my phone rebooted.

    Did this on a 4GB 2G.
    Yeah I'm an iPhoneaholic!! So What!!!
    4s on 5.1.1 natural
    4 on 5.1.1 jailbroken on Straight Talk
    3Gs 5.0.1
    3G 3.1.3
    2G's on 1.1.4, 3.1.3

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •