Results 1 to 12 of 12

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iphone 3g - no signal ater winpwn 2.0.0.4 NEED HELP!

  1. #1
    What's Jailbreak?
    Join Date
    Feb 2008
    Location
    Yuba City, CA
    Posts
    17
    Thanks
    6
    Thanked 2 Times in 2 Posts

    Default iphone 3g - no signal ater winpwn 2.0.0.4 NEED HELP!
    i got an iphone 3g and i checked fix youtube cydia and installer and choose the 1000mb size and make the custom fiile and i unchecked activate so the whole advanced section was unchecked and i have at&t all i want to do it jailbreak my phone
    and i did i got installer and cydia and youtube works with wifi but i have to signal

    is there something i can downlead form installer like a signal fix?


    or did i do it wrong if i did give me a little insite on it please
    Last edited by jessedale08; 2008-08-16 at 12:03 AM.

  2. #2
    The only things that need to be checked is Cydia and Installer. Do not check the Youtube fix. You don't need it. Also, make your partition larger then 100 mb or your gonna run into problems. Mine is set at 599 mb.
    Dirty as I wanna be!

  3. The Following User Says Thank You to dirtybird1977 For This Useful Post:

    jessedale08 (2008-08-16)

  4. #3
    i used 550 mb and it worked fine...try it.

  5. #4
    I tried every possible to way to do it and I get no signal when its done.
    I gave up

  6. #5
    Quote Originally Posted by dimitrist View Post
    I tried every possible to way to do it and I get no signal when its done.
    I gave up
    I bet you didn't try setting your phone up as "New" after the restore. Problem is that when you say "Restore from backup" it remembers those settings and you will continue to get no signal.

    Set up as "NEW"
    Dirty as I wanna be!

  7. #6
    iPhone? More like MyPhone iMack007's Avatar
    Join Date
    Jul 2008
    Location
    Internet
    Posts
    164
    Thanks
    17
    Thanked 11 Times in 9 Posts

    Default Get good ipsw custom firmware from iClarified...
    This might seem stupid to some, but after hours of following the detailed instructions dotted around the web and getting no signal with a successful Jailbreak, I read that someone suggested using the same ipsw custom firmware from iClarified.

    I tried that...and voila all was perfect with the world again! Great signal and Jailbroken with no probs.

    I suggest all who have the 'no signal' issue after several attempts, try a dowloaded ipsw from another source such as iClarified.

  8. #7
    where do you get that custom firmware? i went to iclarified found only tutorials...

  9. #8
    Quote Originally Posted by dirtybird1977 View Post
    The only things that need to be checked is Cydia and Installer. Do not check the Youtube fix. You don't need it. Also, make your partition larger then 100 mb or your gonna run into problems. Mine is set at 599 mb.
    Hey buddy i need ur help. i try to jailbreak my new 3g iPhone on my laptop but it won't let me do the jailbreak my phone. i'm using winpwn 2.0.0.4. i can customise firmware but as soon as i hit the restore button with my customise firmware it's gave me error it says 'iPhone couldn't restore' so is there any way u can help me out with jailbreaking my 3G iPhone? Thx.

  10. #9
    Quote Originally Posted by dirtybird1977 View Post
    I bet you didn't try setting your phone up as "New" after the restore. Problem is that when you say "Restore from backup" it remembers those settings and you will continue to get no signal.

    Set up as "NEW"
    I tried that and another 20 different things you can possibly think of, no dice

  11. #10
    Quote Originally Posted by bik1984ster View Post
    Hey buddy i need ur help. i try to jailbreak my new 3g iPhone on my laptop but it won't let me do the jailbreak my phone. i'm using winpwn 2.0.0.4. i can customise firmware but as soon as i hit the restore button with my customise firmware it's gave me error it says 'iPhone couldn't restore' so is there any way u can help me out with jailbreaking my 3G iPhone? Thx.
    Are you positive that you are putting your phone into DFU mode? Did you make sure that you pwnd iTunes first?

    Quote Originally Posted by dimitrist View Post
    I tried that and another 20 different things you can possibly think of, no dice
    I noticed that you are running Windows 64 bit. I've heard people having problems with that. Can you try it on a different computer not running 64 bit?
    Last edited by dirtybird1977; 2008-08-18 at 04:23 PM. Reason: Automerged Doublepost
    Dirty as I wanna be!

  12. #11
    iPhone? More like MyPhone iMack007's Avatar
    Join Date
    Jul 2008
    Location
    Internet
    Posts
    164
    Thanks
    17
    Thanked 11 Times in 9 Posts

    Quote Originally Posted by oct_86 View Post
    where do you get that custom firmware? i went to iclarified found only tutorials...
    Hi sorry can't copy and paste the link in my iPhone, but if you google for: "iclarified ipsw firmware for iPhone 2.0.1" the first result will lead to iclarifieds firmware download page.
    Hope that helps.

  13. #12
    I have the same problem, everything is working perfect except the one little thing NO SIGNAL. I try with all versions 2.0, 2.0.1, 2.0.2, 2.1 but nothing, when I manually search for network it can find all 2G and 3G networks and when I try to connect it say's that the network is lost. What to do?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •