Results 1 to 12 of 12

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help! No Signal Bars After Pwning 2.0.1 Iphone 2g

  1. #1
    Exclamation Help! No Signal Bars After Pwning 2.0.1 Iphone 2g
    Hello, i recently pwned my iphone 2g with winpwn and i did everything correctly, dfu mode and all that, but once i updated i noticed that i got no signal bars, i read some forums here and one said that you gotta un check the activation box when creating the custom firmwire but, i did that and no difference same no bars, i live in canada and i am with Rogers. I am now downgraded to 1.1.4 and i stilll have no bars but i used this tool (kiphone) to get bars , but i have no installer. So in conclusion i am willing to upgrade to 2.0.1 if there is a way to get bars, does any one have a solution to my problem? Sorry if im a bit messy.
    Last edited by gurvir44; 2008-08-12 at 04:54 PM.

  2. #2
    I had same problem when I did in simple mode but by using expert and unchecked activate worked fine.

  3. #3
    I used winpwn to pwn my 2G iPhone using firmware 2.0 and it worked, but it also had the same problem of having no bars. I'm not sure why. I might try it again tonight with the new version of winpwn and firmware 2.0.1 Maybe it'll work. I'll post and let you guys know how it goes.

    Well, so far, not so good. I still have the same problem as last time. It doesn't have any bars. I'm gonna turn it on and off, with and without the sim and see if it helps.
    Last edited by peaviner; 2008-08-14 at 05:32 AM. Reason: Automerged Doublepost

  4. #4
    I also had this same problem. But I got it to work tonight. You need to:

    1) Open tool
    2) Go to Advanced mode.
    3) Select Model
    4) Select IPSW File
    5) Select "General" and click the Blue Arrow on the bottom
    6) Uncheck the "Activate phone box"

    Then Follow the rest of the directions. I re-pwn my phone even though I don't think you need too.

  5. #5
    YEA! I got it to work. I used the Cydia to install the bootneuter application and then I neutered it and unlocked it. Then I popped out the sim card and restarted and then I put the sim back in and restarted and it worked! Let's hope the restore from backup works so I can get all my settings/files back.

  6. #6
    Quote Originally Posted by fjo_newport View Post
    I also had this same problem. But I got it to work tonight. You need to:

    1) Open tool
    2) Go to Advanced mode.
    3) Select Model
    4) Select IPSW File
    5) Select "General" and click the Blue Arrow on the bottom
    6) Uncheck the "Activate phone box"

    Then Follow the rest of the directions. I re-pwn my phone even though I don't think you need too.
    Can you explain more on; 1, and 5,what tool are you using?

  7. #7
    I think the problem is that after restoring you are selecting to restore from backup. After restoring from the custom FW that you made sure to uncheck the activate button you need to set it up as a new phone.
    Dirty as I wanna be!

  8. #8
    Well, I couldn't get the "restore from backup" work. iTunes said the backup file was either corrupt or not compatible with the iPhone being restored. Oh well. I had all of my contacts backed up in Outlook and of course my music library was still on my computer. I did lose my notes though. I guess if I just have to have them I can unhack the phone and restore from that backup.

  9. #9
    Hey guys i just pwned my iphone and i unchecked "activate" button and the youtube one, but when i did it my iphone got locked, so i unchecked the actavation box and im trying it again.

    Edit: YAYAYAYYAYA I GOT IT WORKING THANKS YOU GUYS I LOVE YOU I WOULD KISS YOU BUT IM NOT GAY BUT THANKS! BTw i just unchecked youtube

  10. #10
    I used expert mode and had activate clicked. Everything works great. I don't know if my custom firmware will work for you, but I would be happy to let you try iy.

  11. #11
    Well, I was on my way out when I tried to play a YouTube video and it didn't work. I did what it said, but it still didn't work (It said to connect to iTunes with an internet connection to enable YouTube). So, I'm now in the process of reverting my iPhone back to its original settings and essentially "un-unlocking" my iPhone. Hopefully it all works right. I guess I'll have to live without any of the extras that come with jailbreaking and unlocking.

  12. #12
    could you explain further on what tool to open please?


    Kupa

    ) Open tool
    2) Go to Advanced mode.
    3) Select Model
    4) Select IPSW File
    5) Select "General" and click the Blue Arrow on the bottom
    6) Uncheck the "Activate phone box"

    could you explain further on what tool to open please?


    Kupa[/QUOTE]
    Last edited by kingkupa; 2008-11-26 at 03:39 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •