Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Quick Question about Rare Situation!!!!!!

  1. #1
    Default Quick Question about Rare Situation!!!!!!
    Ok I'm currently on 1.1.1 OTB and jailbroken. I have downloaded winpwn 2.0.0.4 and the bootloaders 3.9 and 4.6. Its been awhile since I've done any hacking type stuff to my iPhone so I may need some explanations.
    So do I need to update to 1.1.4/2.0/2.01 before I can "Pwn" or can I just stay at 1.1.1?
    Also I have ATT already and im not unlocking, just upgrading to 2.0 and jailbreaking so which bootloader should i use?

    Thanks for all the help!

    -wake

  2. #2
    You will need to upgrade to 1.1.4. Then you will need both the 3.9 and 4.6 bin files for the bootloader when using winpwn or pwnage (on mac). Follow the steps and you will be jailbroken and activated on at&t @ firmware 2.0 or 2.0.1 if you want.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •