Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Can't get phone into DFU mode

  1. #1
    Default Can't get phone into DFU mode
    A friend of mine is pwning his phone right now and he goes through the steps, but cannot get his phone in dfu mode. he holds the 2 buttons down for 10 seconds and then continues to hold the home button until he hears the sound, but when he releases the home button, he doesn;t get the popup saying that itunes has detected a phone in recovery mode? His computer froze and he had to restart it before he tried to put it into dfu mode? After he restarted it was his itunes not pwned anymore? Any ideas? Also, we tried the alternative methods to get it into dfu mode in another thread. Thanks a lot

  2. #2
    Screw the TIMING!

    After iTuned got Pwned (keep Winpwn/PwnageTool running), just simply turn off the phone by "Holding the 2 buttons until it screen turns BLACK" "Then, released UPPER button while holding the HOME button until iTunes pops up!

    Screen will remain black, and it will changes color (From light gray to white) while on prepping mode in iTunes!


    I have pic here when my phone was on DFU mode:



    Last edited by dakomo; 2008-08-11 at 10:39 AM.
    iPhone 3GS 32gb | iOS Jailbroked | Winterboard Custom Theme| Ultrasn0w Unlocked
    AMD X2 2.6GHz CPU (Overclocked @ 3.2Ghz) | Asus M2N-SLI Mobo | G.Skill DDR2800 2GB Mem
    Xbox360 Elite | XCM CPU/GPU Fan | Talismoon Fan | Xecuter NAND/JTAG | iXtreme LT Firmware
    Toyota 2JZ-GE | Turboeast Stage 1 Turbo Kit | Haltech F10x Fuel EMS | AEM Boost & A/F Gauges

  3. #3
    Mine doesn't turn black. It just puts the image of the USB cable going to iTunes. I've tried it like 4 times now.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •