Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: No Service after PWNing 3G

  1. #1
    Default No Service after PWNing 3G
    I have a 3G iPhone with Rogers in Canada. I went step-by-step and the PWN worked but now I have NO SERVICE. I checked Cydia and Installer and in Advanced I checked Activate and No Wipe. Any Ideas????

  2. #2
    You should NOT check activate.....let Itunes activate it.

    Start over....DO NOT CHECK ACTIVATE.

  3. #3
    maybe u missed a step in the directions or maybe its cus ur from canada

  4. #4
    Quote Originally Posted by chr_mar View Post
    I have a 3G iPhone with Rogers in Canada. I went step-by-step and the PWN worked but now I have NO SERVICE. I checked Cydia and Installer and in Advanced I checked Activate and No Wipe. Any Ideas????
    I had the same issue, what I did was restore to 2.0.1 thru iTunes and then create my custom ispw via winpwn cydia/installer/no activate or wipe checked and it worked... good luck

    if you get error 6 make sure you are in DFU mode and not recovery mode, like I was for a couple hours lol..
    Last edited by g30v; 2008-08-11 at 09:03 AM.

  5. #5
    Ok, I just tried to pwn my iPhone 3G using the latest version of Pwnage Tool and I had no signal after doing this...From reading the above comments I'm guessing this is because I told Pwnage Tool to activate my phone instead of letting iTunes do it.
    So, I had success with pwning it- after the 3rd time -and when i tried to sync it on iTunes, it was telling me that I had to restore it- again -because the phone was in recovery mode instead of DFU mode.
    Is there any way that I can get it out of recovery mode without restoring it? Because if I do restore it, I know that I will have to pwn it all over again.

  6. #6
    iPhone? More like MyPhone Numberzz's Avatar
    Join Date
    Dec 2007
    Location
    San Francisco, CA, USA
    Posts
    264
    Thanks
    11
    Thanked 53 Times in 27 Posts

    Just restore to your custom firmware, you won't have to go through that entire process again. Just make sure you are restoring to the firmware that doesn't have the "Activate" button checked off.
    "Now everyone calm the hell down and let me think about how to clean up your mess, while you build me a monument dedicated to how awesome I am."

    MacBook Pro + iPhone 3GS

  7. #7
    I have a similar problem on my 3G which is updated with newest version of Pwnage.

    I have pwned my phone with both the activate box checked and unchecked.
    Unchecked it is saying that I have no service provider , checked there are no bars of service.

    What can I do i've been at this for days?

  8. #8
    Quote Originally Posted by chr_mar View Post
    I have a 3G iPhone with Rogers in Canada. I went step-by-step and the PWN worked but now I have NO SERVICE. I checked Cydia and Installer and in Advanced I checked Activate and No Wipe. Any Ideas????
    I did the same thing you did (activate phone through Pwnage) and it worked okay: UNLOCKED & JAILBROKEN but the bad thing is some functionality is missing: iTunes, MMS, & Notifications. Anyone out there have the same problem?

    Quote Originally Posted by j_chrstn View Post
    Ok, I just tried to pwn my iPhone 3G using the latest version of Pwnage Tool and I had no signal after doing this...From reading the above comments I'm guessing this is because I told Pwnage Tool to activate my phone instead of letting iTunes do it.
    So, I had success with pwning it- after the 3rd time -and when i tried to sync it on iTunes, it was telling me that I had to restore it- again -because the phone was in recovery mode instead of DFU mode.
    Is there any way that I can get it out of recovery mode without restoring it? Because if I do restore it, I know that I will have to pwn it all over again.
    That is fine...restore it using iTunes but use "press options+click Restore" and then select the custom firmware that Pwnagetool created. But be warned, some functionalities were missing like iTunes app, no MMS, no notifications

    Good luck.

    Quote Originally Posted by sparcus View Post
    maybe u missed a step in the directions or maybe its cus ur from canada
    That is not nice
    Last edited by albrevng; 2009-06-21 at 04:36 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •