Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Error 6, 160x, and Iphone stuck in connect to itunes fix

  1. #1
    Exclamation Error 6, 160x, and Iphone stuck in connect to itunes fix
    There has been a large amount of people that are getting the error 6, 160x, and have their phones stuck in restore mode unable to boot into DFU mode.

    Things that I have noticed

    1. Error 6 and 160x occur when you try to restore a custom firmware image using Itunes when your Iphone isn't in DFU mode.

    2. If you do not follow directions using Winpwn or Pwnage, you will probably end up with your Iphone stuck in restore mode.

    3. If your stuck in restore mode, you can try to restore to an original firmware, or custom firmware but will end up in restore mode with error 6, error 1601, or error 1602.

    What MIGHT work to get you out of restore mode

    1. My experience with flashing my 2g iphone with a 3g image ended up stuck in restore mode, I was able to get my phone out of this mode and right into DFU mode by using Xpwn. (Search in modmyi for the program and instructions)

    2. If you follow the instructions exact (including clearing your device support folder at %appdata%\Apple Computer\iTunes\device support\), then Xpwn will kick your phone out of restore mode right into DFU mode and you will be able to do your normal Winpwn, Pwnage method.



    After you use this method and do the restore from Itunes, you will get an error, something wierd that i cant remember off hand, but it will work and boot your Iphone back to the lock screen and you will be ready to use the new 2.0.1 software.

    Please post any other methods anyone has found to take care of these error messages here. Might be a good candidate for a stickie If an Admin so chooses.

  2. #2
    Just to add to this (for windows users)

    JB'ing iPhones, Touches, etc for months and could NEVER accomplish this on my PC due to error 160x occurring anytime I needed to do a restore and tried all sorts of trouble shooting with no success. I always had to use my laptop instead until I came across the following info, credited from another forum source. This worked for me:

    Check your windows services (control panel, administrative tools, services - or - start-->run-->services.msc.

    make sure the following are enabled/running

    - Terminal Services
    - Fast User Switching
    - Remote Procedure Call (RPC)


    In my case I think 2 of the 3 were not. Once I switched them on, no reboot necessary, I was back in business immediately.

    Hope this helps anyone that has always been in the same predicament.

  3. The Following User Says Thank You to Bouzo For This Useful Post:

    CharlieHustle (2009-07-16)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •