Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Need Help Pwning

  1. #1
    Default Need Help Pwning
    Hey guys,

    ok so heres the deal, i have an Iphone 3G (2.0.1) and wanted to pwn it using winpwn 2.0.0.4 but it didnt work. these are the steps that i went thru:
    1. Load 2.01 restore file in winpwn
    2. create a custome payload with installer and cydia selected but not youtube activation or iphone activiation (im a att user) did not change the root partition size either (left at default 500)
    3. Loaded that custom payload into Ipwner and waited for itunes to be pwned.
    4. Put iphone into DFU mode using Ziphone
    5. Opened Itunes and shift-restored using the custom firmware file
    6. 2 minutes later itunes shows an error message saying Iphone could not be restored (6).


    so thats basically what i did. i mean thats what it says to do when i google the steps to pwn using winpwn. I dont get what im doing wrong.
    could someone plz help me.
    Last edited by HKiller9123; 2008-08-10 at 10:04 PM.
    two things are infinite: the universe and human stupidity; and i'm not sure about the the universe.


  2. #2
    I went through the exact same steps. I later read somewhere that that winpwn is not compatible with os 2.0.1. Delete all ipsw files. Close itunes. Disconnect the iphone from your computer and re-connect it. Open itunes if it does not open automatically and choose the restore option. Itunes will download 2.0.1 and restore your iphone to the original settings. it is a large file and may take some time depending on your internet speed.

  3. #3
    It might be because of the root partition size. You didn't say if you changed it. The default 500MB size can be a problem for some.

  4. #4
    yea i have the same problem, i tried everything from making about 20 ipsw files to trying like 4 iphones and 2 ipone 3g's and still nothing. is there anyone who can help us?

  5. #5
    ill try it agian with changing the size
    will post results soon

    nope no success, still get the same error message as before
    Last edited by HKiller9123; 2008-08-10 at 11:03 PM. Reason: Automerged Doublepost
    two things are infinite: the universe and human stupidity; and i'm not sure about the the universe.


  6. #6
    im having same problem aswell

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •