Page 2 of 2 FirstFirst 12
Results 21 to 32 of 32

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Winpwn to 2.0.1, WIFI ISSUES

  1. #21
    Good evening fellas

    I too also have the same problem i just pwnd my phone today with a heavy heart cause i been reading all the mess with the 2.0.1 update

    anyway

    the problem i am having with my 2g phone is that, it connects but doesn't browse, i restart the phone connect it back and then it works, i swear if i have to keep doing this i just gonna go back 2.0 and call it a day
    EXPERIENCE FROM THE PAST | TECHNOLOGY FOR THE FUTURE

  2. #22
    Quote Originally Posted by rabanjr View Post
    It's not a problem with the 3G. The wifi is cutting off on me with 2nd gen 3g iphone.

    I saw that most were stating that they had 1st gen 2g iphones. I wanted to show that it is not only 1st gen 2g models.
    That's what I was referring to. Not the 3G network, but 3G model iPhones.

  3. #23
    I have the wifi issue too. hope that someone could come up with a solution.

  4. #24
    Default wi-fi issue after winpwn
    Using Winpwn 2.0.0.4, i successfully pwned both a 2G 8GB iPhone and a 3G 16GB iPhone to v2.0.1. However, in both instances, despite successfully connecting to the wifi (the wifi icon appears on the top, and both devices are successfully pinged from a computer), safari and other apps using internet do not seem to work, and revert back to either 3G or GPRS.

    on the 3G iPhone, i even connect successfully via SSH.

    I am wondering whether there are any users who have success in using their internet connection via their browser.

  5. #25
    MY iphone has "no wifi"

    Where you click wifi its grey and locked, you cant even turn wifi on.

    Anyone know a solution? I am running 2.0 winpwn. I unlocked and jailbroke with vista

  6. #26
    Quote Originally Posted by dannydrift View Post
    I'm having the same exact problem. I tried the suggestion above and no luck.

    My problem is the same. It asks to join the Wi-Fi connection and i put in the password and it seems okay. I then get the Wi-Fi bar on the top so it looks like it's working, but when I open Safari (or anything else that tries to use to access the internet), the Wi-Fi logo will change to the EDGE icon, and will use the EDGE connection. Any help on this would be greatly appreciated.

    edit: Also, this is the first gen iPhone, not the 3G
    Update: I was actually at a local college with free Wi-Fi, and I tried to connect for the heck of it, and it actually worked. So the problem is between my phone and my Wi-Fi connection at home. The problem wasn't there for any of the previous iPhone firmwares; only after 2.0 has it not worked. All of the people saying that their Wi-Fi isn't working, can you try a different Wi-Fi connection? See if that works. While you do that, I'll still wait for an answer on a fix. I've tried asking IRC channels, sleepers.net, modmyi, and still nothing. It's getting a little frustrating only being able to use EDGE. I guess I could try resetting my router, but there are so many custom settings I would need to remember. Any help is appreciated. Thanks

  7. #27
    i quick pwned my phone everything was working fine then this morning i woke up and i saw that i lost my wifi connection and that when i went to setting i saw the the spinning wheel and that it was not detecting any network and there are at least 20 networks in my building. i turned the wifi on then off i turned on then off the ask to join the network... i upgraded to 2.02 then i quick pwned again no luck WHAT DO I DO i have a iphone 1st gen

  8. #28
    i have noticed this slowly happening on my iphone 1G 4GB. i used Pwnage for OSX to go to v 2.0.1 a few days after it came out.

    It seemed like it was better at first, but now it is getting worse. FYI I have gotten it to work occasionally by turning off the phone, turning it back on, going to WIFI and having it search. Then it will be on for a minute. Sometimes halfway thru dwnloading a page via Wifi it switches to Edge.

    For the last few days I get Wifi about 1/10th of the time. Sometimes it does work tho. Sometimes I get it to work by going to the WIFI settings, getting on a network, then quick checking mail. These seems to keep the wifi open and then I can get to web pages for a few minutes. Something is dropping the Wifi connection too fast imho.

    I can also watch my network in WIFI settings appear and disappear and I am sitting 5 feet from an Airport Extreme N router.

    I was about to upgrade to 2.0.2 but it seems like same problems?

    Oh yeah one other thing, I did start using a foreign SIM around the time this started but I cant remember if I Pwn my phone when I was away or when I got back... Hope this helps!
    Last edited by papafz; 2008-08-27 at 09:26 AM. Reason: Automerged Doublepost

  9. #29
    i tried every thing and this finally worked just open boot neuter turn on 3.9 turn on fake bank turn on nuter then hit flash and then restart twice back to norman walla hey i had been working on trying to get my wifi back to working for 3weeks I TRIED EVERYTHING TRY THIS

  10. #30
    iPhone? More like MyPhone Bluprint's Avatar
    Join Date
    Aug 2008
    Location
    Mi
    Posts
    274
    Thanks
    5
    Thanked 21 Times in 19 Posts

    bump same issue

  11. #31
    What's Jailbreak? clandrea's Avatar
    Join Date
    Sep 2007
    Location
    Santiago, Chile
    Posts
    10
    Thanks
    7
    Thanked 1 Time in 1 Post
    Has anybody find a solution to the wifi issue? Still nothing for me. I can't believe Apple is not aknowledging this problem. So many people have this problem!

  12. #32
    Green Apple
    Join Date
    Dec 2008
    Location
    Bothell, WA
    Posts
    54
    Thanks
    9
    Thanked 24 Times in 17 Posts

    There are numerous post on Apple's forums so they do know about it, there just not going to admit to it. They can get everyone to upgrade their phones to a 3GS, why would the fix all of our "out of warranty" 1st gen's? Here's just one thread that I've followed for quite some time now. 2.2.1 Killed my wifi

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •