Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Pwnage 2.0.2 iPhone stuck in recovery mode

  1. #1
    Default Pwnage 2.0.2 iPhone stuck in recovery mode
    Help...

    I have an early 2g Iphone (AT&T US phone).. was unlocked and jailbroken and the version was up to 1.1.4 via Ziphone... all OK. Could use with Vodafone in UK just fine.

    My Itunes IPhone software version (7.7.1) had the very latest version loaded (2.0.1?) but this was never downloaded to the actual iPhone itself.

    This morning I downloaded Pwnagetool 2.0.2 and all the necessary Bootloaders.. It created a custom firmware for me just fine.

    I went through the process correctly and entered DFU mode and came up with the “iTunes restore”... BUT instead of pressing the option (“alt”) key and restore... I just pressed restore on its own and restored it to Itunes original factory settings.

    I now have an iPhone that will not remove itself from recovery mode (USB graphic with arrows pointing to iTunes logo)... It simply will not go into DFU Mode.

    What are my options here.... neither Ziphone nor Pwnagetool will work as I cant get it into DFU mode. Nor can I get it out of Recovery mode.

    Any help is greatly appreciated by me, I am clearly not so brilliant at doing these things, but can usually follow instructions.

    I am running Mac Leopard OS x

    Thanks
    Last edited by numbty; 2008-08-09 at 12:37 PM. Reason: added info

  2. The Following User Says Thank You to numbty For This Useful Post:

    ScottBrunsky (2009-06-18)

  3. #2
    i had this problem once..
    what i did was update my iphone to the newest legit software via itunes then pwned it from there. have you tried holding down the home button then inserting your usb cable. that sometimes works

  4. The Following User Says Thank You to blindmalp For This Useful Post:

    ScottBrunsky (2009-06-18)

  5. #3
    As long as you can power it off and power it back on--- you can enter DFU mode.

    Google "iphone dfu mode" and you'll get some good instructions on how to do it. It can be quite hard to get it right if you don't know exactly how.

    Successful DFU mode = black screen, which can be deceiving. The iPhone will now show you a picture to let you know it's in DFU mode.

  6. #4
    Thank you for prompt replies...

    I can state that it is seemingly now going through... I will update if all is successful as to what I did.

    OK.... all seems to be fine.

    The one thing I did do was not connect the iPhone through a powered hub, but directly into the back of the iMac... then I went through steps again to put into DFU... and it worked.

    I assume you have to be methodical when putting into DFU from what is a stuck Recovery Mode... it is doable as you say, persistence is needed.

    I appear to now have successfully pwnagetooled 2.0.2 my iphone with right bang up to date... I haven't fully tested it but it has Cydia and Installer there... and works with my Vodafone UK Sim.

    ... well its all working fine now... The one thing I did was take USB cable out of powered hub and connect directly into back of iMac..

    Then I carefully went through procedure to get into DFU... I think that this takes greater care when you are stuck in recovery mode.

    Then used Pwnagetool 2.0.1 as it should be .... and all is good.. I have latest iphone version and Cydia and Installer4 are on.
    Last edited by numbty; 2008-08-09 at 02:11 PM. Reason: Automerged Doublepost

  7. The Following User Says Thank You to numbty For This Useful Post:

    ScottBrunsky (2009-06-18)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •