Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.4 ziphone > 2.0.1 Pwnage

  1. #1
    Question 1.1.4 ziphone > 2.0.1 Pwnage
    I have a 1.1.4 ziphone unlocked iphone and I am using t-mobile.

    I am completely new to pwnage, and was hoping someone could kindly answer my question:

    When the new update is released can I simply update from my ziphone 1.1.4 and have no problems?

    Or is there something else needed to be done first.

    Thankyou people

  2. #2
    What's Jailbreak?
    Join Date
    Apr 2008
    Location
    Springfield, MO
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Did you find an answer?
    Hey man... did you find an answer? I'm in the same boat, and haven't found definitive answers yet.

  3. #3
    I now have it all done and working, heres what I done:

    Upgraded to 2.0.0 using the last pwnage, then I downloaded a custom firmware from a thread on here which was 2.0.1 activated.

    Worked a treat

  4. #4
    It is always better to make a clean restore with iTunes to the last firmware, before unlocking.

  5. #5
    What's Jailbreak?
    Join Date
    Apr 2008
    Location
    Springfield, MO
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thanks jabbchelmsford....

    You see, i was under the impression that upgrade means upgrade, not complete replacement of software, etc... kinda like upgrading windows 98 to XP or something... so with the limited amount of programs out there, I'm actually going to go back with 1.1.4 until there is more out there that I don't have to hack, probably in a month or so. That said, I used the WinPWN to edit the installation 2.0.1 update, and ran it, with no problems. Well, except for the fact it didn't like any of the startup/connect logos I wanted to replace, but I can always do that later. Anyway, so it worked fine enough, everything seemed to run smoothly!

    Hope this helps someone

  6. #6
    Quote Originally Posted by dgriff80 View Post
    Thanks jabbchelmsford....

    You see, i was under the impression that upgrade means upgrade, not complete replacement of software, etc... kinda like upgrading windows 98 to XP or something... so with the limited amount of programs out there, I'm actually going to go back with 1.1.4 until there is more out there that I don't have to hack, probably in a month or so. That said, I used the WinPWN to edit the installation 2.0.1 update, and ran it, with no problems. Well, except for the fact it didn't like any of the startup/connect logos I wanted to replace, but I can always do that later. Anyway, so it worked fine enough, everything seemed to run smoothly!

    Hope this helps someone
    what do u mean not enough apps?
    Theres tons, reason im wanting to upgrade to 2.0.1. ive been on 1.1.4 for a while now. I really want to use some of the 2.0 apps

  7. #7
    What's Jailbreak?
    Join Date
    Apr 2008
    Location
    Springfield, MO
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Well, if you go through the apple store and buy programs, sure, there are tons of apps, but almost every single one (worth using) is an app you have to buy. But, lets just take games for example: There are hardly ANY in comparison for Cydia OR for Installer that are compatible just yet, let alone the ones I'm so used to playing now. Oh, and none of the 'fun' or 'toy' apps are out yet... you know, those crazy apps that you show off your iphone with... Fortunately, NES has been updated, so that helps, but nothing else really. But also other apps I'm so used to using ALL the time aren't available yet such as WeTool, my Video Recorders, BossPrefs Addons, Drop Copy, RemoteNote, and Taskbar Notifiers.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •