Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Pwnage and iTunes Restore/Apple Logo

  1. #1
    Question Pwnage and iTunes Restore/Apple Logo
    Okay, I just jailbroke my phone and everything with pwnage 2.0 and everything went fine until the "Set Up Your iPhone" screen comes up with the option to restore from a backup. Once it took forever and a day to restore my numbers and txts and all that stuff I was waiting for it to start syncing my music, or at least give me the option to. But instead it sent me back to the "Set Up Your iPhone" screen. So I restored it again with the same results. Now i'm restoring it for the third time even tho I already know what's going to happen. What am I missing??

    And another thing- When I pwn'd my phone I was following the guide and there were about 10 or 11 steps that for some reason I skipped or didn't have to do or something. One of the steps that skipped was the one that lets you pick your custom logo. I prefer the apple logo and I would have liked to switched to that. How do I get it back now?

  2. #2
    I'm not sure. Here's what I would do. Make sure your songs and contacts and stuff is all backed up. Then turn those options off in iTunes. That way, when you do your restore, it will focus on the business end. Once you are happy with your restore, then turn those options on, possibly one at a time if you think one of them might be corrupt.

  3. The Following User Says Thank You to 02589 For This Useful Post:

    mrsidewayzz (2008-08-27)

  4. #3
    Thanks for the advice; turns out the fifth restore was the charm tho. Still could use some advice on the logo

  5. #4
    *Same Problem, New Firmware*
    I finally got my music and videos on my phone a couple days ago and being the excited person that I am I had to update to 2.0.1 (Installer fan...) Now i'm back to my never ending cycle of restoring. I tried the suggestion above to no avail; I NEED HELP...please...

  6. #5
    iPhone? More like MyPhone mrsidewayzz's Avatar
    Join Date
    Aug 2008
    Location
    Virginia Beach
    Posts
    186
    Thanks
    13
    Thanked 15 Times in 14 Posts

    same issue. finaly got rid of the wifi problem and got everything in order, now i cant get past the stupid restore issue. im going to restore it to the 1st actual restore and see if i get any progress... now that i have wifi, i can actually use cydia and installer and those other programs. hopefully this works.

    edit: unfortunately, its still giving me the restore issue. i restored it to every previous restore point on my macbook. guess ill just have to keep searching.
    Last edited by mrsidewayzz; 2008-08-27 at 02:29 AM.
    mrsidewayzz
    iPhone 2G 16GB, iPod Classic 120GB
    MacBook 13.3" 2.0ghz 250GB 2GB
    YNSA, USN

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •