Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: PWNAGE 2.0 & error 1600

  1. #1
    Exclamation PWNAGE 2.0 & error 1600
    I used pwnage tool on my mac version 2.0 to pwn the otb iphone and then installed with itunes 7.7 the custom firmware. The iphone worked for about a week, youtube went green screen and only sound. So I decided to shut it down today... I held down the power button, sled the bar and the phone went off... The problem is it does not come on anymore. I connect to win/mac nothing happens, ONLY when I open itunes it says that the iphone is in recovery mode. So I hold shift/alt and press restore then select STOCK/custom firmware and it tells me the "uknown error (1600)". Nothing else is detecting the iphone. ziphone, independence, ibooter... What the hell happened? I tried reinstalling itunes by deleting appdate itunes, apple update and itunes itself. tried 7.7.043 and 7.7.1.11... Please help, I am sure there are many others with this problem!!! Please help. Thank you in advanced.
    Last edited by zzzn00bzzz; 2008-08-07 at 07:04 AM.

  2. #2
    go to user/library/itunes and you should have a folder named "device support". Remove anything that is in there.(not the folder but the file inside the folder) Open up pwnage 2.0.1 and restart the whole process in expert mode making sure you provide the proper 2.0 ipsw file and both the 3.9 and 4.6 bin files. Make sure your phone is not plugged in when you are using pwnage. Once the building has been done, it will prompt you to plug in your iphone. Follow the steps and you should be successful.

  3. #3
    My phone is stuck in dfu mode, I do hard reset and it goes back to dfu mode. It is not detected by anything other then iTunes.

    When I try to follow the steps in pwnageTool, it says failed to enter DFU mode every time.
    Last edited by zzzn00bzzz; 2008-08-07 at 03:14 PM.

  4. #4
    Seems like pwnagetool 2.0 screwed my phone. Good job coders! Now I can't get out of 1600-1601 errors!

  5. #5
    Exclamation Still getting error 1600 too
    Quote Originally Posted by satch2501 View Post
    go to user/library/itunes and you should have a folder named "device support". Remove anything that is in there.(not the folder but the file inside the folder) Open up pwnage 2.0.1 and restart the whole process in expert mode making sure you provide the proper 2.0 ipsw file and both the 3.9 and 4.6 bin files. Make sure your phone is not plugged in when you are using pwnage. Once the building has been done, it will prompt you to plug in your iphone. Follow the steps and you should be successful.
    Thanks for the hint, however I also get the same error 1600 (Pwnage Tool 2.0.2 and Firmware 2.0.1) over and over again
    No problem getting out of DFU mode (Home and Power for 10 secs, that's easy)

  6. #6
    Quote Originally Posted by satch2501 View Post
    Make sure your phone is not plugged in when you are using pwnage. Once the building has been done, it will prompt you to plug in your iphone. Follow the steps and you should be successful.
    That is the main part of the way to pwnage your phone. I didn't unplug my phone the whole time and it took me like 3 hours until i read. wow what a waste of time.


    Thanks

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •