Results 1 to 17 of 17

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Frozen Start Up Screen iPwned

  1. #1
    Default Frozen Start Up Screen iPwned
    I unlocked and jail broke my iphone using winpwn. After the successful I started to test it out to make sure it worked. Put in my sim card texted some people, called some people, checked wifi connection etc etc.

    After that I went to clear the information that I just did and accidentally hit the restore/delete all button. It then went to the silver pineapple mode and the status bar menu. After it completed it reset the phone and is now stuck at the "iPwned with with winpwned" start up menu.

    I have tried to put it in dfu mode no luck. itunes will not recognize my iphone.

    Any help? Suggestions?

    Thanks.

  2. The Following User Says Thank You to sotacram For This Useful Post:

    timmins (2008-08-25)

  3. #2
    dude, we are in the exact same boat. I cannot get past the ipwned with winpwn screen..if you find out how to get past this, let me know please.. damn this sucks.

  4. #3
    Me too. Really need some help on this one.

  5. #4
    Kind of in the same boat. Had been using my iphone for ages since the first winpwn 2.0 was out. I had some minor glitches with some media i had on my phone. Synced and saved everything and then took the option to reset media option and now have a frozen screen too.

  6. #5
    Same problem here. Please help.

    Goody

  7. #6
    has anyone discovered a fix for this yet?
    i just fell into the same problem. HELP!!!

  8. #7
    try using ziphone to put the phone in recovery mode..

  9. #8
    ok guys, this is what I did. I had a similar issue using quickpwn for my 3G 16gig. I jb'd it and put cydia & installer on it yesterday. Today when I downloaded the coverflow app from cydia I restarted after it was installed and the phone froze on the boot logo screen(little silver apple). It would stay stuck there for about 10 minutes then restart and do the same thing. I tried letting it sit and restarting but no luck. Tried plugging it into my PC, still no luck, itunes nor my computer would recognize that it was plugged in. I tried re-pwn'ing it and that didnt work either.

    So long story short, if you can't figure anything else out, you can manually put your phone into restore mode. You'll lose all your info, but itunes will now recognize it.

    *****EDIT***** I did this and it starts the restore process, then I get a windows allert saying that the USB device has malfunctioned and windows does not recognize it, then itunes says "The iPhone "iPhone" could not be restored. An unkown error occurred (1604). So Im still stuck in the same boat only my screen is now the itunes logo with a USB sord pointing to it instead of the apple logo. HELP!!!

    How to:
    1. Turn your phone off.
    2. Hold down the home button (and keep it held down)
    3. Plug the phone into your computer with USB cable
    4. Open itunes
    5. After a few seconds the screen should show a usb cord connecting to an itunes logo (older phone will have a yellow triangle saying to connect to itunes.)
    6. itunes will say it has found an iphone in recovery mode, would you like to restore it.
    7. Restore.

    Hope that helps
    Last edited by xIxAMxHOLLYWOODx; 2008-08-25 at 03:42 AM.

  10. #9
    Wow, same here. Are we all screwed because 2.0.1 won't let you clear and restore?

    I don't have a good feeling about this.

    Well, after freaking out... I hopped on the iPhone Dev IRC channel. Someone gave me a tip and I solved the issue. I think... it has to do with resizing the partition. I resized it to 1GB.

    I created a new custom IPSW with Pwnage (latest version) and used iTunes 7.7. During the setup I went into General Settings and set the partition to 500MB. I disabled partition wipe-out and enabled the baseband update (this probably has nothing to do with the solution). After building the IPSW, Pwnage wants to enter DFU mode. So I set it to DFU mode and hit Option + Restore and used the new custom IPSW. This was the first time I was able to restore without error 1600.

    Good luck.
    Last edited by timmins; 2008-08-25 at 06:21 AM. Reason: Automerged Doublepost

  11. #10
    Guys, stuck in same issue - please some one help

    http://www.modmyi.com/forums/general...ml#post2413301

  12. #11
    I am also in the same boat, and not only is my phone stuck in an infinite loop, it appears that the problem has disabled my sleep/power button, so I can't even put the phone into DFU mode to try and restore it...Guess no one has found a fix for this yet...

  13. #12
    I did, check out my last reply

    http://www.modmyi.com/forums/general...-hardware.html

    itunes was the problem in my case. u should get it into DFU mode

    try to simply turn the phone off , then DFU

  14. #13
    So did this actually work for anyone

  15. #14
    What's Jailbreak?
    Join Date
    Jan 2009
    Location
    kitchener
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts

    yes it worked for me. I just went to a friends house and used itunes 8.01
    and it restored no prob. Then i went home and just did a restore from back up and i was good.

  16. #15
    but this is the thing with mine i charge it and while its charging it turns on and stays stuck on ipwned screen wastes the battery and turns off and does the same thing over

  17. #16
    What's Jailbreak?
    Join Date
    Jan 2009
    Location
    kitchener
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts

    ya thats what mine was doing. just get an older itunes and put your phone
    in DFU mode and do a restore. it should work if not im sher someone on hear can help. I dont know anything about this stuff but one thing i know is that the pepole on this fourm really know what they are talking about. have you tryed to do it yet ?

  18. #17
    man i try usin itunes 7.7 no help it doesnt get my itouch

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •