Results 1 to 15 of 15

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Problem with Jailbreak

  1. #1
    Default Problem with Jailbreak
    I did all the steps for the jailbreak process. Created the custom file. Put the phone into the DFU Mode (I know I did it right because no display showed on screen). Opened iTunes, did a shift-restore, selected the custom file. I don't get any error messages but it gets stuck at where it says "verifying iphone software". It keeps loading but nothing happens even after 30 mins.

    When I start the process, the phone has a blank screen, then it shows the apple logo with that circle thing loading. then, that itunes with the usb cable pic comes on when it says verifying iphone software and nothing happens.

    on the forum it said it should take about 10-15 mins. what am I doing wrong??

    oh also, after a while with that "verifying iphone software" thing, the computer makes that sound as if the usb cable was pulled out and the iphone goes to blank screen. basically turns off and itunes keep showing that "verifying iphone software" screen
    Last edited by batikan; 2008-08-04 at 09:15 AM. Reason: Automerged Doublepost

  2. #2
    I would suggest redownloading the correct firmware file, and then pwning it again(making it a custom firmware) and then trying it all again fresh

  3. #3
    now I can't even restore it to the original settings. When I turn on the phone and connect it to iTunes, it says the phone must be restored becayse it is in recovery mode. I just click restore and it does the same thing. stays at verifying iphone software screen. ???

  4. #4
    You need to provide more information. What firmware was on your phone before you tried to pwn. Are you trying to go from 1.1.4 to 2.0 with custom 2.0 FW. Is this an OG iPhone? Mac or PC?
    Dirty as I wanna be!

  5. #5
    I'm using Windows. I have the 3G iPhone. I'm not going from 1.1.4 to 2.0

  6. #6
    How long have you let it sit for? I once had it take almost an hour to finish. Make sure your phone is actually in DFU and just click restore and let iTunes put the original 2.0 on your phone. Let it take as long as it wants. If it goes past an hour then maybe there is a problem. Once you can get it back to normal then I would create a new custom ipsw. Possibly the one you created early was corrupt. Then DFU and shift+click and load the custom again.
    Dirty as I wanna be!

  7. #7
    it is in DFU mode, I let it stand for more than an hour. I can't put it back to normal either. same thing happens. stay at that verifying iphone software thing.

  8. #8
    Did you create the "Device Support" directory? If not, follow the instructions here Jailbreaking your iPhone 3G on Windows - Hacking - iPhone - Whirlpool Broadband Forums
    Dirty as I wanna be!

  9. #9
    well i didn't create one but there was a device support folder with x12220000_4_Recovery file in it.

    I think I kinda figured out what the problem is but I just don't know how to fix it. During the restore, for both custom and factory settings, the screen shows that something is loading but then i hear as if the iphone gets disconnected from the computer. that's where the itunes and usb cable screen pops up and then i immediately hear the sound as if it is plugged back in but it just stays like that. itunes keeps showing that verifying iphone software thing. the green thing in the bar moves moves but nothing happens. after some more time, i hear that sound as if iphone gets disconnected again, and the phone screen goes blank. basically turns off but this whole process is a 40 minute thing

  10. #10
    Did you read the article? Did you see where it says if the file is already there then delete it and replace it with the patched one? Also, whens the last time you rebooted your computer? Try using a different USB port.
    Dirty as I wanna be!

  11. #11
    well i didn't create one but there was a device support folder with x12220000_4_Recovery file in it.

    I think I kinda figured out what the problem is but I just don't know how to fix it. During the restore, for both custom and factory settings, the screen shows that something is loading but then i hear as if the iphone gets disconnected from the computer. that's where the itunes and usb cable screen pops up and then i immediately hear the sound as if it is plugged back in but it just stays like that. itunes keeps showing that verifying iphone software thing. the green thing in the bar moves moves but nothing happens. after some more time, i hear that sound as if iphone gets disconnected again, and the phone screen goes blank. basically turns off but this whole process is a 40 minute thing

  12. #12
    the file x12220000_4_Recovery is not the right file. If you let itunes download the appropriate restore file it would be named "iPhone1,2_2.0_5A347_Restore.ipsw" if you are using the 3G... you can manually download that file also here on MMI

    What version of winpwn did you use... i suggest downloading 2.0.0.3
    just do a DFU shift+restore with the correct *.ipsw file then try pwning again
    i didn't even use the itunes downloaded restore file. I downloaded the one here on MMI. did a DFU restore with it and repwned my phone with winpwn 2.0.0.3 cuz when i pwned with the mac version i did some stupid things and lost a few icons.
    Last edited by 808mp5; 2008-08-04 at 08:52 PM.

  13. #13
    ok now this is exacty what happens:

    First, I do the DFU thing. I'm pretty sure I'm doing it right. I hold both buttons for 10 seconds, then I release the power button, after I keep the home button down a little bit, I hear the sound from the computer as if iphone is connected. on the bottom right of my computer screen it also pops up a yelow buble saying Apple DFU Recovery etc. I open iTunes, do the shift-restore. I select the custom ispw file, and it starts the restore process.

    it starts with extracting the software and then it says preparing iphone for restore. the iphone shows the custom logo on the screen i selected when I was using winpwn. on the botton of the iphone screen, the circle thing is moving as if it is loading. then it says preparing iphone software for restore. then it says restoring iphone software and the bar fills up about %70 and stays there. this is where it all begins. the iphone screen still has the custom picture and the circle thing on the bottom is moving but then after waiting like that and the bar still at about %70, i hear the usb disconnect sound. the iphone switches to itunes and the usb cable screen and the itunes says verifying iphone software and stays like that. it doesn't freeze or anything. the bar has the green thing moving from left to right non stop but the phone shows that itunes + usb screen and nothing happens even if i wait 1 hour. and after some time the iphone screen goes to all black like it turned itself off

    what do i need to do?

    i can't even put the phone back to factory settings, same thing happens
    Last edited by batikan; 2008-08-04 at 10:46 PM. Reason: Automerged Doublepost

  14. #14
    Did you do what I told you? Did you replace that file with the patched one you can download from the link I gave you? Did you restart your computer? Did you try a different USB port? Also, put your phone into DFU while your phone is already connected to iTunes instead of opening iTunes after you DFU.
    Dirty as I wanna be!

  15. #15
    did everything but still downloading that patched file. That's the last thing I'm gonna try. what i didn't understand is why isn't this listed on the step by step jailbreak sites? Is this thing a must when jailbreaking?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •