Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: im about to give up! ive tryed over 10 times!

  1. #1
    Default im about to give up! ive tryed over 10 times!
    Hey all, ive done all the steps correctly! whats wrong?!

    i made my custom fw [2.0] i open itunes, put my iphone 3g 2.0 into DFU shift click restore, choose my custom fw [which ive remade 5 times just incase it was stuffed] and i get the error " iPod could not be restored an unknown error occured (-1) "

    What does this mean?! ive tryed redoing it so many times its not funny. it just will not restore!

    All help REALLY aprecciated

  2. #2
    try to restore to 1.1.4, then re-try the upgrade..

  3. #3
    its a 3G iPhone, it was never below FW2.0 when i bought it , it was on FW2.0 not 1.*.*

  4. #4
    I get the same message when trying to do it on iPhone 1. I tried redoing the fw 10 times, I finally gave up.

  5. #5
    At the risk of asking the obvious, are you sure it's in DFU? It's a common error.

  6. #6
    100,000,000% Positive, i hold the home and sleep/wake button, the screen goes black, let go of sleep/wake, and continue holding home till it pops up in itunes saying its detected in in DFU and that i have to restore. What could possibly be wrong! maybe im making the custom fw wrong? i dont know? umm. if anyone has msn and can help me add me and walk me through it?

    just say your here about the dfu thing, thanks a bunch!
    i really want to jailbreak my phone xD

  7. #7
    I had a similar problem last night with my 1st gen iPhone (error 6). All I did to fix it was restore with an original untouched 2.0 firmware, then tried installing a custom 2.0 firmware. I hope this help!

  8. #8
    i tryed, and i still get error (-1)

  9. #9
    Green Apple MCN's Avatar
    Join Date
    Jul 2008
    Honolulu, Hawaii
    Thanked 3 Times in 3 Posts

    after you make the custom firmware did you pwn itunes as well?

    if itunes isn't pwned it will error because it can detect flaws in the firmware and prevents it from restoring...
    Still a bit fresh at this...and will evolve to FRESH in a Bel Air type of way!

  10. #10
    Did you already have the 2.0 FW on your comp, or did you dl it with winpwn? You might wanna check the torrents and try a diff 2.0 to pwn. There might have been a prob with the 2.0 FW you used.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts